These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Why is my UX2's sound cutting out?
by grilleflame on 2009-04-22 20:39:48

I have a UX2 USB interface running Pod Farm.  It works great on my desktop PC running Windows XP, but when I use it on my laptop running Windows Vista, the output sound cuts out very briefly every 30 seconds or so.  I tested my headphones, and that's not the issue.  I've also downloaded the latest Pod Farm installer for Windows Vista and updated the firmware and drivers.  Still no progress.  I tried running the setup on a different laptop running Windows XP and the problem continues.  The only difference between the XP laptop and the desktop is that the laptop has a slower processor and less RAM.  The Vista laptop is the most powerful of the three.

Any suggestions?



Re: Why is my UX2's sound cutting out?
by Crusty_Old_Rocker on 2009-04-22 22:04:10

On some laptops, all the USB ports hang off an internal hub.  This is just like using a USB hub on a computer and you will experience problems with sound getting choppy over USB.

Have you tried all the USB ports and found the same problem?  Do you have other USB devices attached when the UX2 is connected?

Download and read this: http://line6.com/data/l/0a060072fc67490f14314f07a/application/pdf/POD%20Farm%20Windows%20XP%20&%20Vista%20Audio%20Tips%20&%20Optimizations%20(Rev%20A)%20-%20English.pdf

Letus know how you get on with it.

Cheers,

Crusty



Re: Why is my UX2's sound cutting out?
by maynard__ on 2009-05-09 09:17:52

Hi, I did everything said on the file you attached. Still have the same problem Grilleflame. The only difference is, that I have UX1, not UX2. I still get that horrible cutting out/cracking.

Any other suggestions?



Re: Why is my UX2's sound cutting out?
by goodapolloIV on 2009-05-12 10:59:30

I am also experiencing this issue. During normal playback, sound will randomly glitch or skip.

My Machine:

ASUS G50VT-X5

2.13Ghz Centrino 2

4GB DDR2-800

...and the UX2.

This issue has managed to span across three Operating Systems as well. I have used Windows 7 64-bit, Windows Vista 64-bit, and have just recently tried vanilla 32-bit XP Home.

I don't figure that my USB ports are off of one hub, but I have optimized my machine, used the UX2 in all of USB ports, and disabled various devices. This is either a driver or UX2 hardware issue

and it's heartwrenching when you are just about to record your band's demo. :\



Re: Why is my UX2's sound cutting out?
by maynard__ on 2009-05-13 07:43:20

So, guys, I made it!

I'm not really sure, which activity finally got me rid of this damn cracking. Here's what I did:

1. All the stuff Crusty_Old_Rocker recommended

2. Enabled in BIOS running multiple virtual machines

3. Increased the buffer size in tools for line6 devices (is in start menu)

Like I said, no idea what made the annnoying thing go. Could have been the last one, if so, I feel a little stupid. So try first bottom up. Now everything runs well, zero latency.



Re: Why is my UX2's sound cutting out?
by pviola on 2010-04-17 12:23:18

hey, just wondering if you solved your problem. One year later and and going thru the same thing...thanks



Re: Why is my UX2's sound cutting out?
by RSM5817 on 2010-12-22 16:10:26

I have a new PC running Windows 7 64 Bit.  Same issue as decribed by the original post, it happens every 30 seconds or so for about 3 seconds.  It also stopped after updateing UX2 drivers a short while ago, but I have restarted and it's back.  Was never once an issue on XP.  Anyone having this issue still.  I didn't see a clear resolution to what I think my issue is.  I just can't see this being a buffer issue.  It happens when just monitoring the UX2 with GearPort, no recording going on.




The information above may not be current, and you should direct questions to the current forum or review the manual.