These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 Recognition and Driver Problem
by slundq93 on 2011-03-16 20:16:51

So i have recently purchased a MacBook Pro with an i7 and the Pod Studio UX2.  I installed everything and then went through monkey to attempt to update the drivers but it keeps bringing a message that says it can't download "Reason: Http 404 - Not Found" and I don't know if this effecting the studio.  I cant get Monkey (Version 1.34) or the Pod Farm (Pod Farm 2) to recognize it either but the device does have one of the "clip" lights on when plugged in.  Help please, i would really like to be able to use this product but currently can't.



RE: UX2 Recognition and Driver Problem
by Line6Don on 2011-03-23 12:42:53

It appears the Line 6 Monkey is having some trouble connecting to the internet.

How are you connected to the internet? There are some forms of internet that Monkey does not work it. Here is some additional information regarding internet connections:

http://line6.com/community/docs/DOC-4161

Is your UX2 plugged in to a USB hub, like a apple keyboard or something?

Once you launch Monkey, it should give you the option to log into your Line 6 account at the top, make sure you are logged in successfully. Make sure that Line 6 is able to connect to your UX2. If so, make sure to update all of your drivers and USB firmware. If you are not able to connect to your UX2, please get back to us.

Hope this helps.




The information above may not be current, and you should direct questions to the current forum or review the manual.