These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


PodHD500 locked up!!
by dcoates20 on 2011-03-27 15:11:25.1680

While attempting to update the flash, my pod has locked up and is switching back and forth from the line 6 logo to the sound 1a.  I have no sound output.  I have tried to reboot with the < button and tried to restart with the "A" pressed.  I have lost all connectivity to computer so cant try to use Monkey to reflash.  Help!!



Re: PodHD500 locked up!!
by timowens on 2011-03-27 15:15:00.5540

Did you try to hold the down arrow? That's the one for 'UPDATE FLASH'.



Re: PodHD500 locked up!!
by FrozenOzone on 2011-03-27 15:21:49.2950

Have you tried unplugging the USB from the 500 and starting the unit without the USB plugged in?  Mine looped unitl I unplugged the USB.  Now everything is ok but I wonder why it happened?



Re: PodHD500 locked up!!
by dcoates20 on 2011-03-27 15:23:44.0550

Yes...this does bring up the update flash screen but since I have lost usb/midi connectivity, no way to update.  Was hoping there was a way to reinitialize the unit.



Re: PodHD500 locked up!!
by dcoates20 on 2011-03-27 15:25:18.5400

Yeah....tried that as well.  Without anything hooked to computer, my screen continues to flash back and forth from the line 6 logo to 1A Monkeylord.  Nothing is working.



Re: PodHD500 locked up!!
by flynvgtr1 on 2011-03-27 15:32:27.6120

This happened to me with my Variax attached. I unplugged the Variax and plugged it back in and it worked.



Re: PodHD500 locked up!!
by dcoates20 on 2011-03-27 16:06:45.8630

No luck here.  If Line 6 cant tell me how to reinitialize the flash memory from the unit itself, I am out of options.



Re: PodHD500 locked up!!
by gtrman100 on 2011-03-27 17:32:50.3500

Deleted post



Re: PodHD500 locked up!!
by dcoates20 on 2011-03-27 20:16:55.7530

Problem solved by gtrman100's influence.  Although I had tried to reboot in the safe mode to reinstall the flash, nothing seemed to work.  Tried again and while the pod was in mode "update flash", I was finally able to run Monkey and everything is working.  Thanks to everyone, especially gtrman100.



Re: PodHD500 locked up!!
by timowens on 2011-03-27 20:21:15.5450

Right on! Count yourself lucky because quite a few people have not been able to recover from this 'Logo Loop of Death'.



Re: PodHD500 locked up!!
by dcoates20 on 2011-03-28 04:51:26.7500

You also helped me on the path but at the time, I could not connect to the computer.  I am not sure if I was being stupid or if some random event allowed me to finally connect with Monkey and update.  Thanks.




The information above may not be current, and you should direct questions to the current forum or review the manual.