These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Cannot connect with monkey.. + Looper problem
by MarcelV91 on 2011-04-25 06:52:03

Hi all,

I am trying to update firmware using monkey, but everytime i try to login/connect (not the connection with the pod, that works ok, but the connection with Line 6 Online/Server) i get the same error.

This is what`s in the error:

Login failed.


Make sure you are connected to the internet.


Reason: (Code 8000204E) Sockets: Timed out.

I tried the following to fix it:

- Set proxy on/off in browser (we use to have a internet proxy, but with en without the proxy i get the same error)

- Set firewall/virusscan on/off.

It is really sad i am not able to update my Pod HD500 now, so i really hope someone has a fix or workaround fot this issue..

Is it maybe possible to install the firmware without monkey?

**EDIT** Just noticed something else, if i have proxy enabled, i get the message: 'proxy authentication required' (Only if i click direct the 'Check for updates' button) I do have an username and password for the proxy, but i can`t set it anywhere in Monkey..

O, btw another issue according to my looper: recording, playing and overdub works fine. Only one thing doesn`t seem to work, to overdub with different tones/patches. I have searched the web and manuals for this, but cannot find it. Everybody sais i just have to exit looper mode by pressing the looper switch, but when i do that, each change i make in my patch, or when i select another tone/patch from the list i get the same applied to my recorded part. . Is is something with Pre/Post? I know that there are others with this issue, but none of what other suggested works for me. I have to say i am using an quit outdated firmware 1.02? i thought, so maybe it is fixed in an newer firmware? If this is the case, then i still have the major problem of not being able to update my firmware because monkey cannot connect with my account.

Hope you can give me some help.!

Marcel



Re: Cannot connect with monkey.. + Looper problem
by Nick_Mattocks on 2011-04-25 10:44:51

You can perhaps get the latest firmware from the Download section - see the link at the top of the page.  You can then use Monkey to update the firmware from File - with File being the file you downloaded.   I would however download and installe the latest version of Line 6 Monkey (1.35) before attempting the update.  You can get the latest versions of Line 6 Edit, HD500 drivers and anything else useful the same way if you have no other option.

I'll come back to the looper later..... once you have the update issue out of the way.  One thing at a time, so it doesn't get confusing...

Nick



Re: Cannot connect with monkey.. + Looper problem
by MarcelV91 on 2011-04-25 13:30:47

You can then use Monkey to update the firmware from File - with File being the file you downloaded.   I would however download and installe the latest version of Line 6 Monkey (1.35) before attempting the update.  You can get the latest versions of Line 6 Edit, HD500 drivers and anything else useful the same way if you have no other option.

Hi Nick,

Thanks for your reply. But i already installed latest Monkey (1.35) and all needed drivers. But when i start monkey i only have the option to login. All other buttons are disabled. I have no option of updating from file.. So i assume that you can choose update from file only if you are logged in? This is what the help box says:

Clicking the 'Update Selection' button will update this selected item.

Updating this component requires a connection to the internet.

So it seems i can`t do anything withou being logged in (which i cannot..)?

Marcel



Re: Cannot connect with monkey.. + Looper problem
by Nick_Mattocks on 2011-04-25 13:45:35

If the HD500 appears in Monkey as it should if you have installed the drivers, then if you ignore all the login stuff and click the section marked  Flash Memory, you should see the option to update from file as a button on the right.

Nick



Re: Cannot connect with monkey.. + Looper problem
by MarcelV91 on 2011-04-25 14:09:29

Ooh, now i understand. I was clicking on the 'USB-Firmware' section, but I have to select Flash Memory (of course:)). I will install the latest version tomorrow and come back in the evening.

Thanks so far!

Marcel



Re: Cannot connect with monkey.. + Looper problem
by MarcelV91 on 2011-04-27 13:34:54

Hi Nick,

Toke some time, but figured a few things out now. I have updated the firmware from file (succesfull), so 1.22 i guess is on my pod now.

But i stuck with a looper problem:

The thing about changing tones when overdubbing is more or less solved. I figured out that in 'Pre' mode it places the looper before my amp(s) and effects, so it doesn`t record my effects. In Post mode, it does. Which means that in Pre mode it will change the sound of the looper recording and in Post it won`t (am i right about this?). That seems to work, but i got one problem. When i play it in Post mode, it sounds perfect. But as soon as i am going to record it and loop it, only half of the sound quality what i stays. It goes from a full complete sound to a killer emptyer sound. It is hard to explain, but i hope you understand what i mean. I still uses my effects because i can hear the delay and wah for example, but only half of what i have to hear. Is this maybe an setting, or is it an known issue? I hope that i am not the only one with this issue..

Maybe i can try to record it so you can hear the difference (it`s really huge..).

Thanks in advance

Marcel



Re: Cannot connect with monkey.. + Looper problem
by Nick_Mattocks on 2011-04-27 14:01:28

If you place the looper in the PRE position it records the un-effected guitar signal completely dry and then if you change the amp model or FX settings those settings will affect what you've recorded in real time as the loop plays back.

If you place the loop in the POST position it records the guitar with the current amp model and FX settings in place and changing these settings after you have recorded the loop will not alter the characteristics of what's already been recorded.

I'm not really sure what you mean by 'only half the sound quality stays'.  Sorry.  I have just tried a simple looped recording on my HD500 to double check what I am telling you, and when i record in either Pre or Post mode the audio quality and level of what I record remains the same as when it was recorded.

Nick



Re: Cannot connect with monkey.. + Looper problem
by MarcelV91 on 2011-04-27 14:12:11

Thanks!

I will try again tomorrow, but i am very sure i got loose of quality when looping what i played. I will try to record it so you can hear the difference of playing and looping what i played.

I thought that i maybe is because i played with my acoustic guitar? My electric guitar is away for reperation, so i wasn`t able to try with my electric (and i only have one electric guitar..:)). But as soon as i get back my electric guitar i will try that.

If the problem stays i will try to record something so you can hear it.

Thanks so far anyway!

Marcel



RE: Cannot connect with monkey.. + Looper problem
by Line6Don on 2011-04-27 16:10:17

Hey MarcelV91,

Please post a sound sample of the problem you are experimenting with the POD HD500 looper. In addition, please provide us with detailed step by step instructions on how to setup the POD and encounter this error your are experiencing. Thank you in advance for your feedback.

Thanks again nickmattocks for all of your help.




The information above may not be current, and you should direct questions to the current forum or review the manual.