These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



PODFARM & GARAGEBAND hELP Please.
by faberglass on 2011-04-26 12:34:57

Hi guys , my first post over here. I used to lauch both pod farm & garangeband together and i'll be able to use the speakers from the computer as my main output . No problems so far until today when i launch garageband and pod farm . The usual settings on garageband preference for audio / midi will be both ux2. I did have signal from the guitar when viewing from both softwares. I can only hear audio coming out only from the ux2 headphone jack. Even when the monitor is set to on in garageband. How do i get audio coming out from my mac's Speakers again?? Please helppppp!! Thanks btw both software are the latest version now just updated garageband and monkey today.



Re: PODFARM & GARAGEBAND hELP Please.
by TheRealZap on 2011-04-26 12:39:54

you really should not be able to do that anyway...

the ASIO specs require that you use the same hardware for input and output in order to control latency from a single hardware clock.

what you were doing is something called aggregating the audio...

this is a feature possible within the mac operating system and isn't supported by Line6...

and generally the results are less than desirable....

if you are going to ignore this and try to do it anyway, you will need to search aggregate audio on the internet.

here is the apple page with some details:

http://support.apple.com/kb/HT1215



Re: PODFARM & GARAGEBAND hELP Please.
by faberglass on 2011-04-26 12:57:53

Hi Sir! Thanks for the fast reply. Well i'm actually basically using garageband to work with pod farm ux2 for some recording. Like from this link here http://www.youtube.com/watch?v=1j5jdLAQi-8 I did this before and it went well . But my mac's speaker did not produce any sound when i set monitor on? Thanks



Re: PODFARM & GARAGEBAND hELP Please.
by faberglass on 2011-04-27 02:03:20

HELP PLEASE SOMEBODY!!!! ... i have also notice that the ux2 is not as sensitive as before when i play on the guitar.



RE: PODFARM & GARAGEBAND hELP Please.
by Line6Don on 2011-04-28 10:49:57

Hey faberglass,

Are you making sure to follow all of the steps to set up aggregate audio that theRealZap provided?

It is available at the link below:

http://support.apple.com/kb/HT1215

If your guitar is not as sensitive make sure that your guitars volume knob is turned up as well as the Gain on the UX2.

I hope this helps, let us know if you still have any questions.




The information above may not be current, and you should direct questions to the current forum or review the manual.