These forums are read only, please use our new forums here.

Main :: POD Pro



PodPro & Line 6 edit 3.04 & Snow leopard?
by dcwailin on 2011-04-28 15:33:30

Hi All, 

I have installed Line 6 Edit 3.04 and the good news is that it now works with Snow Leopard.  The bad news is that it will not recognize my device.  It is seeing the Uni USB 1x1, but not my Pod PRO.  It's not listed in the drop box either, so I guess it's not supported any longer?

Thank you,

dcwailin




The information above may not be current, and you should direct questions to the current forum or review the manual.