These forums are read only, please use our new forums here.

Main :: Spider Valve



SV112 mkII howling sound through board when in tuner mode
by rocdoc999us on 2011-05-06 12:43:20

I have a spider valve 112 mkII and FBV shortboard mkII.  It's only a couple of months old and has worked perfectly until now.

There are two problems:

1) At the last gig I noticed that the "down" button on the FBV shotboard was not moving the patch bank down , or sometimes would move it down 2 levels at a time.  Maybe a bad stomp switch?

2) But the main problem is that since then, when I go into "tuning" mode by holding the tap button on the FBV, I get a howling sound through the board (I use the direct out to the board).  The howling sounds like feedback, and it's really loud.  I tried switching the ground lift - no improvement,  I tried a "hard reset" to factory settings on the amp - no improvement.  I tried unplugging the FBV and using "tuning mode" from the amp - still get a howl through the board.  Other than that the amp seems to function normally - all the patches work and sound normal - I just can't use the tuner.



Re: SV112 mkII howling sound through board when in tuner mode
by jws1982 on 2011-05-09 08:21:26

I'd try re-flashing the amp with the newest firmware using Line6 Monkey.  If that doesn't work, and FBV shortboard switch feels fine, it might be time to take them to an authorized service center.  I've never heard of the howling problem before.

I have seen communication issues between the shortboard and the amp though.  They were usually intermittent, with an amp reboot or different ethernet/footswitch cable fixing the issue.



Re: SV112 mkII howling sound through board when in tuner mode
by rocdoc999us on 2011-05-14 08:29:00

Thanks for the reply.  I'll try it and then post the results in a few days.



Re: SV112 mkII howling sound through board when in tuner mode
by Nick_Mattocks on 2011-05-14 09:36:00

Are you using the Spider Valve MkII's DI output in Studio mode or Performance mode?  The former works directly from the signal coming out of the DSP section whilst the latter is take from a 'tap' off the power amp's Output Transformer.  If you don't get the same sort of feedback/howl or whatever from the Spider Valve MkII's speaker that you are experiencing through the PA, use the DI Performance Mode output option.

Nick



Re: SV112 mkII howling sound through board when in tuner mode
by rocdoc999us on 2011-05-18 23:20:47

Strangely, last night at practice, the howling stopped.  I hadn't had a chance to try either of the suggestions that were posted.  I'm happy, but I hate when things happen that don't make sense.  Hopefully this won't be one of those random glitches that keeps occurring but can't be figured out.  I'll post again if it keeps happening.  Thanks for the suggestions guys.




The information above may not be current, and you should direct questions to the current forum or review the manual.