These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



how do i get pod farm to work in mixcraft 5
by glennmanser on 2011-05-11 19:14:49

Hi..I am using the trial version of Mixcraft 5 and cannot get either pod farm or pod farm 2 VSTs to work. I've looked everywhere (line 6 and mixcraft) but cannot find step by step instructions for doing this. No point buying mixcraft if the bloody thing won't work!! Please help me! Cheers, Glenn



Re: RE: how do i get pod farm to work in mixcraft 5
by Kneehow on 2011-05-13 10:17:14

I agree with you... unfortunately I nor any of colleagues know about the details for Mixcraft 5, particularly whether or not the "Trial/Demo" version of their software limits certain functionality of the program.

You'll need to ask Acoustica/Mixcraft about that: http://www.acoustica.com/mixcraft/support.htm

I looked through their online docs, but couldn't find anything on quick glance regarding Trial Version limitations. I really recommend you contacting them, since ultimately, you're a potential customer for their software product and have a valid question about their application's capabilities...

P.S. I have no personal experience with the Mixcraft recording program (I use other apps at home).



Re: how do i get pod farm to work in mixcraft 5
by glennmanser on 2011-05-16 05:26:47

For those out there (at least 88), I've cracked it, and this works. Good luck, and here's how.

First, open Pod Farm

In Windows 7

Open Mixcraft, and select Record yourself or your band

Go to Preferences in the File drop down menu;

Click on the Sound Device in left hand column

Select Driver WaveRT radio button (this allows Mixcraft to take control of all incoming devices)

Select Digital Audio interface (Line 6 UX2) (or whatever you're using, I guess) from the Default Recording Device Input dropdown menu

This automatically opens WaveRT input options (44100Hz, 16 bits,stereo), and allows you to adjust latency! I've found 5 m/secs to work well, as with most midi inputs

Then select MIDI from the left side list.

In MIDI Input (Recording) Device, noiminate All MIDI Devices from Dropdown menu

Close Preferences

Now go to an audio track in Mixcraft

Click on ARM Track (to give an input signal)

Go to the drop down arrow immediately to the right of the arm button

Select Digital Audio Interface (Line 6 UX2) move to the side arrow and select Stereo

Click on the Monitor incoming audio at the bottom of this menu to allow monitor playback

Click anywhere outside the menu to close it

If the world is pleased with your endeavours, you should now have your Pod Farm selection ready to go in the audio track!

Thanks to Line6  Perry for getting back so quickly. I've also posted this with the Mixcraft people, so it migjht be a little easier for others in the future. Let me know if there's any problems. Cheers, Glenn



Re: how do i get pod farm to work in mixcraft 5
by telepath on 2011-07-21 14:50:35

My first post (howdy do) and I have to say a big thanks to Glenn.

Worked a treat. Struggle over Cheers!



Re: how do i get pod farm to work in mixcraft 5
by rpatina on 2011-12-30 15:35:55

OK GM, I followed all your prompts but when I get to the dropdown menu after arming the track there is nothing about POD/Line 6 just something about HD mic1/ HDmic 2- where did I goof?   Fred



Re: how do i get pod farm to work in mixcraft 5
by rpatina on 2011-12-30 15:48:49

OK Kiddies, if you have asio installed as I did, unistall it. Bing -badda- boom! It's like a freakin' rock concert in my head phones. Thanks for all the pertanant advice Master Glen- it worked like a charm!!!




The information above may not be current, and you should direct questions to the current forum or review the manual.