These forums are read only, please use our new forums here.

Main :: Line 6 Lounge



Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by yosukematsuno on 2011-05-18 17:08:48

I update yesterday and have just opened up a song I am working for someone in my studio - I know have this crappy digital fizz on everything that I have created.

Really can't stand that harsh tone, and the presets I had created didn't have it.

Is there anything I can do to revert back to the same quality I was getting before?

Thanks for your time



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by jpalmer44 on 2011-05-18 23:42:06

i have this same problem, tried uninstalling and downgrading but no luck...running osx 10.6.7



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by sergus on 2011-05-19 10:57:10

I have the same problem under win xp and win7 x64/x32.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-21 11:59:30

Same boat here. This is how PODfarm sounded before I updated: http://dl.dropbox.com/u/794136/GrooveA.mp3

Nowit sounds like total ass. Just fizz like crazy. I can't even use the damn TubeScreamer model by itself with another ampsim, it seems to be affecting everything in PODfarm

OSX 10.6.7 here

Even if you downgrade to the version before it still does this (reading from above)? What gives...



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by cromcruach on 2011-05-21 15:21:26

wasnt working for me earlier, but sorted the problem in the podfarms preferences tab, and enable the stand alone + all the

audio driver settings have to be redone eg, bitrate, buffer size etc, its because of it's new functions with sound drivers.

read the new manual on the set up for whatever os you have, hopefully this works.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-21 18:22:13

Unfortunately that did nothing for me. I don't understand what the problem is. Nor can we get an official response from someone at L6...

Is there not a way to downgrade to the version before 2.5? I don't even care about standalone capability, I have a PODxt Pro sitting in my rack right now that I use to monitor with in real time. I use PODfarm as a VST in Cubase on DI tracks though and other things. I just want it to go back to the way it was before.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-22 00:48:59

What PODfarm 2.0 sounds like: http://dl.dropbox.com/u/794136/PODfarmPREv250.mp3

WhatPODfarm 2.5 sounds like: http://dl.dropbox.com/u/794136/PODfarmPOSTv250.mp3

Unacceptable.Line6 needs to fix this ASAP. Sounds HORRIBLE now. It sounds like there is no cabinet simulation on it. However, if I turn off the cabinet in PODfarm (No Cab selection) and put an impulse loader after it with a cab, it still sounds really bad and undergained.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by mooncake on 2011-05-22 03:44:05

Pod Farm 2.5 messed up all the mixes that I've done with Propellerheads Record, so I downgraded back to  version 2.02 and everything is stable again. With 2.5 all Line 6 Amp sound levels went totally wrong. Hope this will be fixed soon.

Edit: I noticed that for some reason Pod Farm 2.5 works in trial mode (No Pod Farm 2 license found. Pod Farm 2 is not authorized). Yes, I have a license and it has been authorized.

Win7 x64, UX2, iLok, Record/Reason + all the latest drivers and updates.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by AL24 on 2011-05-23 04:38:07

I have the same problem under mac 10.6.7 with ilok.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by whammybar8 on 2011-05-23 04:55:45

   Same Here No Matter What i Adjust Just sound,s Totall Rubish !!! .....Distorted.... Also Noticed

   Compared With Pod Farm 1 The Output Level is Very weak Not Happy !!!



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by mikey1 on 2011-05-23 09:46:24

How many of you guys are using the iLok version?



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by whammybar8 on 2011-05-23 10:19:08

   Hi Mikey

  Just Using Normal Version ................Still Not Working  m8..... Tom



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-23 11:26:16

I am on iLok.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by AndersNorddal on 2011-05-23 13:15:09

Same problem here! I just bought it and is is disapointing that Line 6 haven't said something about it!



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by cromcruach on 2011-05-24 02:54:37

read new user manual, licences etc. can only be authorised with purchased product. All hardware settings and Preference have to be set again, especially if the program was uninstalled and reinstalled. All the answers are in the podfarm2.5 manual.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-24 04:28:52

cromcruach wrote:

read new user manual, licences etc. can only be authorised with purchased product. All hardware settings and Preference have to be set again, especially if the program was uninstalled and reinstalled. All the answers are in the podfarm2.5 manual.

Yeah, did that and it definitely did not help. Did you even listen to the two clips I posted? There is something majorly wrong with the update for me. No amount of setting and preference tweaks will fix it. If you follow my own thread about this issue (here) you can see, in detail, why that suggestion is useless.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by cromcruach on 2011-05-24 05:34:54

yeah i listened, sounds like your core sound is there but some other dynamic is def missing. If i worked for line6 id think about whats wrong,

but obviously this has been tried and tested. Think theres too many things goin on with licence manager/monkey/podfarm etc for it to be a smooth process.

If everthing is authorised, and all your software is up to date, then it has to be sound card/ driver setup issues. other than that,  im enjoyin the new version alot, even though it took

a day and a half to figure out why it wasnt working.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-25 09:39:31

cromcruach wrote:

If everthing is authorised, and all your software is up to date, then it has to be sound card/ driver setup issues.

There is absolutely nothing wrong with my interface or it's drivers. It works totally fine with everything else. It wasn't until I tried to update to 2.5 that there has been an issue. This issue is solely caused by Line6's coding of the 2.5 update. Period.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by mooncake on 2011-05-25 09:44:17
I agree. Version 2.02 still works flawlessly.

Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by whammybar8 on 2011-05-25 11:27:18

  Yepp Something is Wrong With This New Update

  Was Doing Some Rec....T-Day P.C Crashed Twice

  Grrrrrrrrh!! Any one else had This ????????



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by RndmAxess on 2011-05-27 14:00:10

Just discovered the 2.5 update and installed today. I'm on MacOsX 10.6.7. and using the iLok version.

I started Digital Performer 7.22 and it does a check on any new Audio Units plugin it find. It took a long time and I was reading as it checked the PFP 2.5 as it said "passed, but may degrade performance".

Opened it up as a plugin from within DP7 and as soon as I try to select another preset it crashes.

Tried PFP 2.5 in standalone mode, and same thing. Crashes when I do anything with select an amp etc.

Wish I read the forums before installing it. Anyone can refer me to info about?

Also, installed on a separate drive that has OSX10.5.8 and crashes in standalone mode every time there too.

WTH...



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-28 06:54:56

Yeah, we are still waiting on an official response from L6. Hopefully in the form of a patch that will fix the problems it seems everyone is having with 2.5.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by Mr_Arkadin on 2011-05-29 04:31:02

winterskiesprod wrote:

Yeah, we are still waiting on an official response from L6. Hopefully in the form of a patch that will fix the problems it seems everyone is having with 2.5.

Line 6 will not see this thread as it is posted in the Lounge. For Line 6 to see technical questions you should post this in the correct forum:

http://line6.com/community/community/support/computer_based/pod_farm_pod_studio_toneport

andselect the "Mark as question" option - otherwise Line 6 will not see it.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by RndmAxess on 2011-05-29 12:15:01

Just started a new thread in support area marked as a question for those who want to post there regarding 2.5 update issues.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by winterskiesprod on 2011-05-29 12:40:05

Thanks guys... already had a thread in there started a quite a few days ago... it is marked as a question and I have yet to have anyone from Line6 respond to it.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by mooncake on 2011-05-29 21:37:56

Excellent. Thank you.



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by agb1954 on 2013-01-17 14:11:35

Before reading these comments, I considered upgrading to the Platinum edition, but now I'm glad I'm not "updating", especially since there hasn't been any official response from Line 6...



Re: Update to Pod Farm Platinum 2.5 has made my presets all sound like crap
by silverhead on 2013-01-17 14:32:10

Dude(tte) - this thread is more than a year and a half old. Meantime, there have been three release updates for Pod Farm 2.5. The latest is v2.55. Also in the meantime, Line 6 support has moved to a support ticket system; they no longer provide tech support in this forum. Actually, they never looked here in 'the lounge' in the first place.

But, suit yourself.




The information above may not be current, and you should direct questions to the current forum or review the manual.