These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



HELP - no audio from podfarm 2 to UX1, authorization problem
by roscojmcgregor on 2011-05-19 16:36:01

Line 6.

     PLEASE GET BACK TO ME ASAP (2days until i take product back). Im not trying to be rude but I have never been more frustrated with a

website and software in my life. I spent 4 hours trying to

log in to your website, and 3 hours trying to get your software to run, and im still at square one. Your package is not user friendly, Please

tell me what to do.

     I bought a line 6 pod studio UX1 package yesterday. Firstly after finding no type of instructions or any sort of guidance in the box,

I installed the 3 disks that came with it. My laptop has windows 7.

     PODFARM 2 - I have got to the stage where Line 6 monkey says that my UX1 is registered and connected ( I know it is working because

i am getting sound out of it, eg itunes, windows startup noises etc. I have also double checked all my leads.)

      When i open pod farm 2 it says my ux1 is connected, but a window comes up saying;

               UX1 not authorized for this computer

               Podfarm 2 has detected a valid podfarm 2 license on your ux1

               but hasnt been authorised for this computer

               Podfarm 2 will not process audio

               Simply run line monkey to authorise your ux1 and restart PF2

     I have been through this procedure countless times!!!!!!!  In the license manager it says that "my computer is authorised"

                                                                                                                  and it says that "my ux1 is authorised"

     In the license manager it says in the ux1 window that there are needed add-ons for unit, and that i need to install them, so when i install

them and it says installed disconnect and reconnect your ux1 my computer crashed then i couldnt even open podfarm at all. So I uninstalled those addons and

i can now open podfarm 2 and the above message is still there.

     I also, in the line monkey, did the suggested updates that it had a yellow exclamation mark next to the update of the driver installed but the update for Podfarm(wanting me to update to podfarm version 2.5 overwrote my installed payed fro software (version 2) and I was left with a 2.5 trial version with only a tiny percentage of the gear etc.

     So i had to uninstall that and reinstall the software of the cd I purchased. I hope this doesnt affect anything in regards to the software not working because ive had to install it

twice???????

     I see from your forums that im not the only unhappy customer.

     There is obviously something wrong with your website or line monkey server or authorisation system, and also something wrong with your account log-in. PLEASE tell me what I need to do ASAP.

Ill give you two days, if i dont get some sort of answer I will be taking the package back to the shop i got it from and will be logging an honest account of my line 6 experience on

the appropriate forums and websites.

     Thankyou for your time, Ross



RE: HELP - no audio from podfarm 2 to UX1, authorization problem
by Line6Hugo on 2011-05-25 17:53:49

Not exactly sure where the problem started in your case, but I suggest completely uninstalling all Line 6 software from your computer, then, download and install the POD Farm 2.5 software from the Line 6 website to your computer.

After the install, run Line 6 Monkey to update to ensure the drivers are up to date. Then, run License Manager to authorize your UX1 if it is not already authorized.

Then, run the POD Farm 2.5 software on your computer with the UX1 connected.

If you run into problems, I suggest completely removing all other USB devices (except for a mouse and keyboard from a desktop) from the computer while troubleshooting this issue. Completely remove ANY USB hubs, even if not in use, and test the UX1 on all of the computer's USB ports.

Let us know if you continue to have problems, or if you no longer have the gear.

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.