These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


HD500 DSP overload with CustomTone patches and others
by zbcs on 2011-05-20 16:40:01

I get the DSP overload and cant load certain patches from the Pod HD500 CustomTone section - "Rush", "Rush of Floyd", "Harcore Bomb" and others:

"Steve Vai - The Animal"  patch from       http://www.benvesco.com/blogfiles/tones/hd500/vai-animal.zip.

"Glenn_DeLaune_Clean_Delay2" from   http://www.glenndelaune.com/Glenn_DeLaune_HD500_Patches_11-2-10.zip.

I've encountered the DSP error in all of the flash and driver updates, even todays.

I've loaded a bundle of "Empty Tones" into the unit and still am only able to load patches into the "POD HD500 Edit" program.

I have to reduce the amps or FXs to load to the unit.

Is my unit defective ?

Any ideas?

Thnx !

-amazing product !



Re: HD500 DSP overload with CustomTone patches and others
by Nick_Mattocks on 2011-05-20 17:36:17

I suspect the patches you have called out were written with a firmware update earlier than 1.31 in place.  Certainly a few patches written with the original public release firmware in place did run close to the wire in terms of DSP resources.  There were a couple of minor issues with the DSP usage and limits in the first release with the DSP limit being able to be fooled into working when it shouldn't have by turning off cab emulation to get a patch to load and then turning cab simulation back on.  The limits were tweaked a little to overcome this.  I'm not aware of any other tweaks like this in later firmware releases but there may have been some.  The answer to your question as to why these patches won't load is in my opinion prbably because they were written with older firmware in place.  All you can right now do is to load the patches in edit and tweak them by replacing a a DSP 'expensive' effect or amp model with something a little less demanding.  Maybe you could PM the original authors of the Custom Tone tones and let them know that these patches no longer load and maybe they might be able to re-do the patches in such a way as they will work.

No - I don't think your unit is defective.

Regards

Nick



Re: HD500 DSP overload with CustomTone patches and others
by zbcs on 2011-05-24 07:40:07

Thnx for the in depth 411.

Makes sense.

b



Re: HD500 DSP overload with CustomTone patches and others
by MusicalCircuitry on 2011-05-24 09:47:16

zbcs wrote:

I get the DSP overload and cant load certain patches from the Pod HD500 CustomTone section - "Rush", "Rush of Floyd", "Harcore Bomb" and others:

"Steve Vai - The Animal"  patch from       http://www.benvesco.com/blogfiles/tones/hd500/vai-animal.zip.

"Glenn_DeLaune_Clean_Delay2" from   http://www.glenndelaune.com/Glenn_DeLaune_HD500_Patches_11-2-10.zip.

I've encountered the DSP error in all of the flash and driver updates, even todays.

I've loaded a bundle of "Empty Tones" into the unit and still am only able to load patches into the "POD HD500 Edit" program.

I have to reduce the amps or FXs to load to the unit.

Is my unit defective ?

Any ideas?

Thnx !

-amazing product !

I've also tried the patches from Glenn, and the Glenn_DeLaune_Clean_Delay2 didn't work as-is for me either. With firmware version 1.0 and 1.1, I was able to get it working with the cab disabling trick, but Line 6 has since plugged that loophole. At some point I was wondering if I was doing something wrong, but Glenn had a post explaining that the cab disabling trick was necessary to get it working. I doubt there is anything wrong with your unit, as Nick explained, most of those patches were probably created for previous firmware revisions and may have been abusing the cab disabling loophole too.




The information above may not be current, and you should direct questions to the current forum or review the manual.