These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Monkey 1.40 won't recognize product registration
by rumorofhope on 2011-05-21 09:56:32

Hello,

I'm connecting a Spider IV 75 to my computer via a FBV MKII Express Pedal.  I've registered the products with the Line 6 website and everything shows up fine.  The firmware on my Spider IV is 1.04 and I would like to update to 2.0.  Here's the issue:

Line 6 Monkey recognizes the devices, but when I try to update (and upon loading Monkey), it says my product has not been registered.  The loading prompt gives the option to register later (though when I follow the link to "register", my equipment is already there).  However, on the update prompt, I only have the option to register or cancel.  I can cancel and do nothing, or "register" and find that it's already been registered.  I feel like I'm caught in a paradox.

I have tried registering both products again.  I have tried reloading all Line 6 software on my system.

Is the server having issues this weekend that is causing the glitch?  I will try the next few days and remove this question if that solves the issue.  If it's still here, I still need help!

Thank you Line6



Re: Monkey 1.40 won't recognize product registration
by mbpghpa on 2011-05-21 12:17:22

I've been having the same problem with monkey not recognizing registration for about 3 or 4 days now and I've yet to see an answer from Line 6. Let me know if you figure it out.



Re: Monkey 1.40 won't recognize product registration
by jdalf59 on 2011-05-22 05:19:03

Yeah, my monkey is acting funny these days too , I think they have some bugs to fix this comiing week, gonna take some late nights  with coke and pizza i imagine

just give them a few days, it'll get fixed



Re: Monkey 1.40 won't recognize product registration
by Reders on 2011-05-22 07:01:21

I'm having the same problem. It could be a bug in version 1.40



Re: Monkey 1.40 won't recognize product registration
by johnnycharm on 2011-05-22 18:46:09

Having the same problem. been working to update everything for 9 hours now. First time buyer and user. The manuals are not very helpful. The software doesn't seem user friendly. The USB system is funny and doesn't see things correctly if both the amp and the USB are plugged in at the same time. In order to get monkey to work you have to have it plugged in, then unplug the amp, find it on the list, replug the amp, unplug the usb then replug the usb.




The information above may not be current, and you should direct questions to the current forum or review the manual.