These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Pod farm 2.5 has no input selection
by dottorpepper on 2011-05-22 08:45:49

Hello, I upgraded from Pod Farm 2.02 to 2.5 and can't find the input selection in the mixer view.

Only the mic is working, if I plugin an instrument I hear no sound and the meters are stopped

If I try to use PF 2.5 as a plugin in Reaper, it says I have no authorization, but I authorized both the pc and the KB37 before

Waht should I do ?

Best Regards,

DottorPepper



RE: Pod farm 2.5 has no input selection
by Line6Don on 2011-05-23 10:14:49

Hey dottorpepper,

Please download and install our new tool Line 6 License Manager, which is available for free download from the link below:

http://line6.com/software/index.html

Once you have installed it successfully, launch it and login to your Line 6 User account. Then all you have to do is authorize your computer and your KB37.

To regain inputs in POD Farm 2.5 please try the following:

-Launch POD Farm 2.5 with your KB37 connected to your USB port.

-After the program launches, disconnect the USB cable from the KB37 for about 5 seconds.

-Replug the USB cable into the KB37.

-Open the preferences menu from the file menu.

-Reselect your KB37 and click apply.

-You should then see the Inputs tab appear and now receive sound.

Please reference the following Knowledge Base FAQ's if you still have any further questions:

License Manager

http://line6.com/community/docs/DOC-2277

POD Farm 2.5

http://line6.com/community/docs/DOC-2284

If you are still having problems please let us know.



Re: RE: Pod farm 2.5 has no input selection
by Robinv1987 on 2011-05-23 11:07:02

I've got the same problem and I've tried it all, but it still isn't working.

I'm trying it for 2 whole days now and it's not funny anymore, please give us a real solution because a lot of people are having this problem.



Re: RE: Pod farm 2.5 has no input selection
by dottorpepper on 2011-05-24 05:10:59

Hi Line6don,

I tried what you suggested, but when I disconnect the usb cable I get a Blue Screen Of Death and the dump of the memory contents ...

I solved the input problem with the second step you suggested, anyway.

Both my pc and the kb37 are authorized via the license mangaer (I checked again, yes, they are both authorized), but when I try to use a pod farm 2.5 component as a plugin in my DAW I get the message that it is a trial and to go to the store and buy it ...

Somewhere on your site I read the upgrade from 2.02 to 2.5 was free of charge, so I don't understand what is happening !

Best Regards,

DottorPepper



Re: RE: Pod farm 2.5 has no input selection
by dottorpepper on 2011-05-24 14:29:31

Hi Lin6Don,

now the plugin problem disappeared ...

No more trial mode !

Don't know why, though

Best Regards,

DottorPepper



Re: Pod farm 2.5 has no input selection
by SteveGad on 2011-05-31 06:17:36

I had this too! What a bloody carry on, license manager and messing around with extra software. I got enough stuff putting weight on the CPU and harming latency, without anything else.




The information above may not be current, and you should direct questions to the current forum or review the manual.