These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


L6 have forgotten Brazilian users
by matholiver on 2011-05-24 10:49:32

Hello, i am from Brazil, and we (brazilians) are very disappointed with L6.

Many "pods hd" are not working properly, and we have to put them in the garbage, because there is no way to repair them, even paying!!! There is no repair parts, neither tecnical support... IT IS A SHAME... ITS IS A SHAME... There are a lot of pod hds owners here and everybody is thinking twice before buying a L6 gear again.

The Brazilian distribuitor doesn't respond us...

I expect a reaction from you.. Please help us.

You must see this pages, they are in portugues, so...:

http://line6.com/community/message/281037#281037

http://www.orkut.com.br/Main#CommMsgs?cmm=105693847&tid=5603662299452768654

If I open this thread in a wrong place, please move it.

Thanks.

Matheus



Re: L6 have forgotten Brazilian users
by Octo777 on 2011-05-24 12:18:11

Um, what exactly are the problems you are experiencing?

If you post your issues in this HD support forums and mark them as questions then a L6 Employee will set up a service ticket for you.



Re: L6 have forgotten Brazilian users
by alexromachado on 2011-05-24 19:51:55

I have a problem with the LCD screen.

Tryed firmware updates, rollbacks, contrast level, reboot or update in safe mode. The test mode says the LCD is ok, but all I have is a blanked screen. The souns, in and outs works ok, but the only way to build my patches is with the pc editor. I play live with my band, can't adjust it that way.



Re: L6 have forgotten Brazilian users
by Nick_Mattocks on 2011-05-25 04:01:04

Logically, if you can read the LCD screen in Test Mode, the screen itself and system communications with it must be OK.  Does it have a working back-light?  I wonder therefore if it's something as simple as the LCD contrast being adjusted too far one way or the other.   You can probably clear any settings that affect this by resetting the unit's global parameters: hold down the Left button on the 4 way Nav Pad whilst applying power.  Note: this won't delete any presets, but it will reset the 4 custom set list names back to defaults and it will require that you re-calibrate your expression pedal in Test Mode.

If you don't want to reset the global parameters, then go into the System Setup pages (which you probably can't see) by holding the View button, and then by pressing the Right button on the 4 way Nav Pad once to get to page 2 and then rotate encoder #1 to see if that will help.

However, I have to say that whilst it is a possibility that the LCD contrast control might be the cause of your condition, on my unit, the LCD goes very milky when the contrast is at minimum rather than disappearing completely.   I only have a POD HD Bean with me right now, but the HD500 I have is the same I'm sure.  Try resetting the global parameters as described.

Regards

Nick



Re: L6 have forgotten Brazilian users
by wagner_guitar on 2011-05-25 17:28:22

I also have problems with my pod HD500.

The HD500 fails, i think the input system failed because the tuner not responds also, even in the aux input. Sometimes works but not for long.

I've tested the cable. I've tried to update, I've done rollback did not work.

I tried to send emails on the L6's support and for the Brazilian retailer but have not had any response so far, 16 days ago.

I was a technician in the city where I live and he said, if you need repair parts would not change because the L6 does not supply parts here in Brazil.

Many people are afraid to buy products L6 here in Brazil.

Will I have to throw the product in the trash?

Please help us L6.

Waiting,

Thanks.



Re: L6 have forgotten Brazilian users
by Caxito on 2011-05-25 19:47:47

Hello!!!!


Help us



RE: L6 have forgotten Brazilian users
by laplayantonio on 2011-05-26 05:29:56

Oi galera!!

as I can see, you guys are having trouble with the distributor and/or Service Center there in BR...

have you already entered a request in http://line6.com/company/contact/service_center_help/ ?

please let me know

line6antonio



Re: RE: L6 have forgotten Brazilian users
by matholiver on 2011-05-27 08:53:08

wagner_guitar
alexromachado

Postem seus problemas no endereço que o line6antonio indicou.


Line6antonio

Thanks a lot for your reply.



Re: RE: L6 have forgotten Brazilian users
by wagner_guitar on 2011-05-27 09:51:37

Já postei ontem.

Estou aguardando resposta.

Vlw



Re: L6 have forgotten Brazilian users
by joaokorb on 2011-05-27 10:08:11

Quando recém lançou as HDs comprei a 500 tb, minha nossa quantos problemas enfrentei. Desde fonte com problema, atualizações de software, falta de processamento e por aí vai. A 500 é muito boa, pra "nerds" de efeitos. Por fim desisti, devolvi e peguei uma HD300, muito mais simples, obviamente todos aqueles problemas de software da 500 não tive mais, software mais simples na 300, utilização mais simples, problemas zero. Apesar de ser a linha de entrada das HDs, não estou sentindo falta da 500, na verdade não uso nem todos os recursos que a 300 entrega.



Re: L6 have forgotten Brazilian users
by godoyrafa on 2011-05-27 10:53:35

Nunca tive problemas com minha 300 tb... Comprei nos EUA quando tava lá, mas nunca deu problemas... Só sinto falta de não poder usar compressor/pedais de dist/whammy juntos!



Re: L6 have forgotten Brazilian users
by wagner_guitar on 2011-05-28 04:52:27

Por favor galera, o tópico aqui não está tratando qual a melhor HD e sim a falta de assistencia aqui no Brasil.

Vlw, abraço.



Re: L6 have forgotten Brazilian users
by marcelokoreia on 2012-10-27 02:10:23

Fala aew galera!

Minha HD300 NO MEIO DO PALCO AS VESES ALTERA SOZINHA O BOTAO DE DRIVE..

EU SINTO QUE O SOM FICA MAIS ALTO E PESADO,E OLHO NO VISOR E LA ESTA

O DESENHO DO BOTAO GIRANDO SOZINHO,ALGUEM JA PASSOU OU VIU ALGO

ASSIM?

Speak aew guys!

My HD300 IN THE MIDDLE OF THE STAGE ALONE veses AMENDING THE BUTTON TO DRIVE ..

I FEEL THAT THE SOUND IS LOUDER AND HEAVY AND EYE ON DISPLAY AND THIS LA

DRAWING THE BUTTON TURNING ALONE, JA PASSED OR SOMEONE SAW SOMETHING

SO?

Marcelo Koreia

Brasil, Florianopolis



Re: L6 have forgotten Brazilian users
by marcelokoreia on 2012-10-27 02:13:22

Fala aew galera!

Minha HD300 NO MEIO DO PALCO AS VESES ALTERA SOZINHA O BOTAO DE DRIVE..

EU SINTO QUE O SOM FICA MAIS ALTO E PESADO,E OLHO NO VISOR E LA ESTA

O DESENHO DO BOTAO GIRANDO SOZINHO,ALGUEM JA PASSOU OU VIU ALGO

ASSIM?

Speak aew guys!

My HD300 IN THE MIDDLE OF THE STAGE ALONE veses AMENDING THE BUTTON TO DRIVE ..

I FEEL THAT THE SOUND IS LOUDER AND HEAVY AND EYE ON DISPLAY AND THIS LA

DRAWING THE BUTTON TURNING ALONE, JA PASSED OR SOMEONE SAW SOMETHING

SO?

Marcelo Koreia

Brasil, Florianopolis




The information above may not be current, and you should direct questions to the current forum or review the manual.