These forums are read only, please use our new forums here.

Main :: ToneCore Development Kit



2-Band Stereo EQ not switching on when pedal is depressed
by rthiel24 on 2011-05-24 16:29:38

My fresh out of the box TCDDK will not switch to the 2-Band EQ effect when the pedal is depressed.  ToneCore DSP Developer Kit - v1.0 program indicates the pedal is being depressed and reacts to all knob and switch changes.  Audio plays through the pedal cleanly, but when the pedal is depressed the LED does not illuminate, nor does the 2-Band Stereo EQ become active.  I tried downloading TwoBandStereoEQ.cld to the DSP which completes sucessfully with the messagge "DSP code download ok".  I also tried reflashing the MCU with MCU_sample_code.abs.s19 that came with the software installation.  Neither has worked.  Am I missing something or is my unit defective?



Re: 2-Band Stereo EQ not switching on when pedal is depressed
by MusicalCircuitry on 2011-05-24 16:54:49

This trips up a lot of people at first. The foot switch has two "modes" - it can work for tap tempo with a gentle press, or it can control effect on/off with a more forceful stomp. (Of course you can program it to behave differently on these events) You have most likely been pressing gently and activating the tap tempo event. Try being a bit more firm, and it may help to put the pedal on the floor and use your foot. Once you get the hang of it, it's not a big deal.

Hope that helps!



Re: 2-Band Stereo EQ not switching on when pedal is depressed
by audioartillery on 2011-05-25 15:43:24

Yup... here's the mention of this in the FAQ:

http://www.tcddk.com/wiki/index.php?title=FAQ#I_can.27t_turn_my_pedal_on_or_off




The information above may not be current, and you should direct questions to the current forum or review the manual.