These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Pod GX + Pod Farm 2.5 : Only Dry sound
by Hellharicot on 2011-05-25 04:59:13

Hey Line 6,

Firstly I'd like to thank you because you really helped me with my previous issue, and I finally got my Pod GX work on my laptop!

But there have been some uptades and now I have Pod Farm 2.5! I installed it, I installed my drivers, I authorized it, and, really happy, I turned it on... Okay well, I can't deny it : the unplugged and dry sound is amazing, but how do I get the processed sound? My settings in Pod Farm 2.5 are correct. I tried using it both in Standalone and in VST in Sonar, I only have the unprocessed clean sound. But it works fine with Amplitube! So I assume my GX works fine, such as my DAW. (the problem is that I don't wanna use Amplitube, Podfarm is much better ><)

Then, how can I set my GX at 24 bits? Seems not working. By the way, the ToneDirect Buffer, on this computer (PC, Win7 64bits, 8GB RAM) can't be set at Extra small... When I set it at 24 bits, and apply it, I get a white annoying noise, and when I set my buffer at Extra Small, I get no more sound... Quite weird but also pretty annoying! ^^'

As I said above: this is a good PC, so I don't think the problem comes from the performances. It seems not to be my GX, you already tested it and it works fine with amplitube.

May I please have your help? (I already tried uninstalling everything, doesn't work either)

Cheers!



Re: Pod GX + Pod Farm 2.5 : Only Dry sound !
by Hellharicot on 2011-05-26 02:52:06

Bump! :/



Re: Pod GX + Pod Farm 2.5 : Only Dry sound !
by Hellharicot on 2011-05-27 05:52:29

Bump again...



Re: RE: Pod GX + Pod Farm 2.5 : Only Dry sound
by Line6Don on 2011-05-27 11:31:46

Hey Hellharicot,

  Please make sure to check the Record Output within POD Farm's mixer tab to configure your outputs. You will need to configure them for wither TONE A or TONE B instead of the dry tone. Please reference the screen shot below:

  GXOutput.bmp

As far as the buffer size issue, try using the setting just to the right of the extra small buffer size. You will just to try different combinations of settings to see what works for you on your system.



Re: RE: Pod GX + Pod Farm 2.5 : Only Dry sound
by Hellharicot on 2011-05-28 15:47:49

Thank you very much for answerring the topic.

As I said above, I checked my settings in Pod Farm 2.5 and it is already configured with TONE A. But I still get the clean sound anyway.

Then my other issue is more about the bit-depth (I have done some researches and I found how it was called, sorry for not having made myself clear :/): I can't set it to 24-bits neither on my PC or my Laptop... I tried setting it to 24 bits 48000Hz. But, when I apply it and start using my GX, it goes back to 16 bits 44100Hz... And obviously, I'd like to get the best sound quality as possible. Any solution? :/

Concerning the buffer size: 8 gigs of RAM and I can't set it to the Smallest? It sounds wrong. On my laptop I only have 2 gigs of RAM and I can set the buffer size to Extra Small with just a few clics, but I still have the sound, whereas on my PC, which is quite powerful and good quality, it simply doesn't work? It's not logic... :/

(Edit: I noticed that my computer crashes when I unplug my GX... BlueScreen. It tells me it's a Driver Issue. Maybe I'll have to reinstall it, once again.)



Re: RE: Pod GX + Pod Farm 2.5 : Only Dry sound
by Hellharicot on 2011-05-29 16:24:24

Bump... :/



RE: Pod GX + Pod Farm 2.5 : Only Dry sound
by Line6david on 2011-06-03 17:00:56

Hi,

This issue could be related to a USB filter driver installed on your system.

Try looking over the info in this DOC and see if it helps.

http://line6.com/community/docs/DOC-2215

Also, BSOD's are often related to conflicts with video cards. Try updating the video card in your computer to the latest drivers supplied by your manufacturer.

Thanks,

David

Line 6 Customer Support



Re: RE: Pod GX + Pod Farm 2.5 : Only Dry sound
by Hellharicot on 2011-06-04 02:57:07

Hey!

The thing is that I don't have AMD, but Intel... But I'm gonna download Who Crashed.



RE: Pod GX + Pod Farm 2.5 : Only Dry sound
by Line6Don on 2011-06-07 16:21:01

Hey Hellharicot,

You should be able to control the bit rate and sampling rate from the Line 6 Audio-MIDI device menu. If you are making changes to this and they are not staying, there is either a difference with the operating system audio preferences setting, or you are using a recording application that has taken control of the driver settings. At which point you will need to make the changes to the preferences within the application.

In terms of you only hearing the dry sound, that is an issue we are currently looking into.

Please review the following link for more information and workarounds:

http://line6.com/community/docs/DOC-2304



Re: Pod GX + Pod Farm 2.5 : Only Dry sound
by geebake on 2011-06-07 16:39:17

I have the exact same problem. Nothing but the dry signal coming out from POD Farm 2.5 wether in stand alone or as a plug in. I'm using an original UX1 and am positive that the outs are setup correctly.

Sure hope you guys have a sollution soon. It's obviously quite frustrating.

Greg




The information above may not be current, and you should direct questions to the current forum or review the manual.