These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Weird popping sound
by Rothius13 on 2011-05-25 20:49:50

I recently moved my line 6 ux2 to another room in my house and loaded the software on a laptop and when i started recording i heard this random popping sound. Its not distortion pops. I had a guitar hooked up and a mic hooked up and the popping was showing up on recordings. I unhooked my mic and only had my guitar running through it and the popping happened. it also happened when my mic was the only thing hooked up. Im at a loss to why its happening. Any ideas? If you need more info on my setup just ask.



Re: Weird popping sound
by njgatt on 2011-05-26 19:21:08

what program are you recording with and also do you hear any popping if you run pod farm by itself?



Re: Weird popping sound
by Rothius13 on 2011-05-27 16:19:54

Im recording with Ableton Live and yes the popping still happens when pod farm is by itself



Re: Weird popping sound
by njgatt on 2011-05-27 16:30:38

in ableton i had a similar problem until i changed the  audio driver.  if you go in to options>preferences>audio tab  make sure the first two boxes have ASIO and ASIO UX2 selected.  this is the best quality setting according to the ableton tutorial.  Other than that maybe you have a bad usb or other connection.



Re: Weird popping sound
by Rothius13 on 2011-05-27 18:44:38

Yeah i copied the same settings i had from the first computer and it is still happening. I guess i can try reinstalling everything. Maybe that will work.



Re: Weird popping sound
by njgatt on 2011-05-27 19:08:03

does the laptop have the RAM and specs to run everything cause the poppint is definately a sign that your latency is screwed up.



Re: Weird popping sound
by Rothius13 on 2011-05-28 00:46:02

Its got 4gs of DDR3 which is the same amount in the previous pc just different brands.

its a low end gaming pc thats half the reason i bought it, the other half being recording. lol

I just checked my headset i was using (its plugged into the ux2) and a few other headsets and speakers just to make sure its not a bad headset and it still persists.

I also reinstalled all drivers and software with no change. Ill go check the cpu usage and ram usage settings cuz i think they got changed, but its a pretty darn good laptop so it shouldnt be a problem.



RE: Weird popping sound
by Line6Don on 2011-05-31 14:28:39

Hey Rothius13,

Make sure to install Line 6 Monkey as well as the drivers for your operating system before trying to connect the POD. They are both available for free download from our software page below:

http://line6.com/software/

After successfully installing Line 6 Monkey and the drivers please try removing any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available.

Launch Line 6 Monkey and apply any updates that are available.

In addition, we have some tutorials available to assist you with this, please follow the links below:

http://line6.com/community/docs/DOC-2085

http://www.pcworld.com/article/172351/optimize_your_windows_7_pc.html

In addition, if you are using a DAW, try increasing the buffer size on the audio preferences menu. As well as changing the buffer size on the Line 6 Audio-MIDI device menu which is located on the Control Panel.

If you are still having clicks and pops please reference our USB Audio Troubleshooting at the link below:

http://line6.com/community/docs/DOC-4282

Other users with a AMD chipset have reported success by removing the USB filter, steps to do so can be found at the link below:

http://line6.com/community/docs/DOC-2215



Re: RE: Weird popping sound
by Rothius13 on 2011-05-31 14:33:32

Thank you, Ill try all those steps and see if it helps.




The information above may not be current, and you should direct questions to the current forum or review the manual.