These forums are read only, please use our new forums here.

Main :: Relay Digital Wireless



Problem Relay G90
by dvdhout on 2011-06-02 05:53:01

Hi,

Last night I experienced problems with my brand new Relay G90 system. During the sound check the system worked perfectly, however when I got on stage to play the first set the system started outputting loud high pitched noise. It sounded like the squelch noise you get when other systems are out of reach.

I was just a few meters away from the system. After trying different channels which all had the same problem I replaced the system with a cable.

This morning I tested the system at home and the problems were gone.

There was a WLAN router on stage however I was under the impression that this should not be a problem for the G90 system.

Suggestions please!



Re: Problem Relay G90
by dboomer on 2011-06-02 09:46:06

If the WAP was close enough and strong enough it  will reduce your maximum range but it's not likely causing any audible audio problems.  You most likely proved that out by switching the channels.  If the noise had gone away when you switched channels then it would have called for more investigation of the WAP.

It is possible that it could be causing noise directly into your instrument.



Re: Problem Relay G90
by dvdhout on 2011-06-05 15:55:52

I have not been able to reproduce the problem at home. I also tested with an WAP near by.

Last night the system worked flawlessly during a gig.

I'll assume the problem is solved!

Alse see thread http://line6.com/community/message/284826#47085

Cheers!




The information above may not be current, and you should direct questions to the current forum or review the manual.