These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


HD500 thru a Tube Amp?
by Zhorell on 2011-06-02 09:30:26

Finally got my HD500! It sounds great on my QSC K10's!! I hooked it up on my Egnater tweaker with 4x10 celestion G10's, it sounded bad?

What's the proper way to set HD500 goin' thru a tube amp? I disabled the cab sim.. still sounded bad..



Re: HD500 thru a Tube Amp?
by fingerscaraballo on 2011-06-02 10:01:33

Does the Egnater have an effect loop? if yes then you can bypass the preamp section by conecting the HD outputs to the Effect loop returns, set your output to PWR/Stack  and turn the cab sim off.

If not you have to go the other way using one of the HDs  output ( left or right ) to the amps input and set the output acordingly 



Re: HD500 thru a Tube Amp?
by mabbaticchio on 2011-06-02 10:06:17

You will need to redo all your tones if you are going to run through a tube amp.   I have a Mark IV and did not like the reults of running the HD into the series loop return.  From everything I gathered usually those running through tube amps and liking it are using cleaner amps or older atomic reactors which are designed for modeling. 



Re: HD500 thru a Tube Amp?
by fingerscaraballo on 2011-06-02 10:20:47

I would invest on a Crate Power Block If I was you use your cab with the power block, it sounds awesome and its cheap and easy to log around.  is less than $200.00

I do own a Carvin 100 tube power amp but the create sounds better with the HD



Re: HD500 thru a Tube Amp?
by Zhorell on 2011-06-02 14:28:06

I'm hooking it thru the effects loop of the amp. disabled the cab sim still sounds bad?

I don't remember If I set output properly though? I'll try it again tonite.. how do you disable the mic sim btw?



Re: HD500 thru a Tube Amp?
by Zhorell on 2011-06-03 17:45:07

When cab sims are disabled, does the mic sims disabled too? can't seem to find the way to turn off mic sims..



Re: HD500 thru a Tube Amp?
by mabbaticchio on 2011-06-03 18:47:55

Zhorell wrote:

When cab sims are disabled, does the mic sims disabled too? can't seem to find the way to turn off mic sims..

From what understand the mic sims re disabled when you switch to live mode and enabled when you set studio direct mode.



Re: HD500 thru a Tube Amp?
by Zhorell on 2011-06-09 13:47:17

Were do you find the Live mode switch again? I know there's a switch beside the wah, line or amp..



Re: HD500 thru a Tube Amp?
by Zhorell on 2011-08-12 09:58:17

Tried it on my newly purchase amp Randall RM22 head, it sounded MONSTROUS!! I guess the presence and density on the power amp does the trick better than my Eggy Tweaker (which I sold)!! I don't think I'd be gassing for those Randall MTS Modules for now, I have some wicked sounding preamp from my HD500



Re: HD500 thru a Tube Amp?
by tobbe_j on 2011-08-13 10:15:39

Do you use full amp sims or just the preamp sims?

I connected my HD500 to a MesaBoogie Satellite and I think the preamp sims sounded best in this setup.



Re: HD500 thru a Tube Amp?
by Zhorell on 2011-08-13 12:11:28

I tried both and yes, preamp w/o the power amp and cab sim sounded best!



Re: HD500 thru a Tube Amp?
by wetredbox on 2012-05-21 14:09:41

glad to hear this, I have an RM50 combo on its way.  going to run the 500 through the RM50 and use the combo speaker along with a cabinet.  I am expecting a wall of loud and good

funny thing is, the 500 through my old 6L6 gibson head without a master volume sounds awesome too, even with full amp sims.  must be all the headroom.  I was dreaming last night about modules though...isn't that a pisser?...dreaming about equipment



Re: HD500 thru a Tube Amp?
by jimsreynolds on 2012-05-22 00:08:55

You need to change the output mode from 'Studio Direct' to 'Combo Power' or 'Stack Power'.  This activates 'live' cabinet simulations and disables the microphones.  Output mode can be found within the setup options.

Unlikely that your Studio direct tones will work well with a tube amp.  May be worth maintaining a second set of patches.  I use set lists to separate out my patches.  I group on 'effects only/4CM', 'Into tube amp FX return' and 'into PA'.



Re: HD500 thru a Tube Amp?
by holeshot1982 on 2012-05-22 04:26:30

I would try to build a patch from the ground up instead of trying to use a preset or patch downloaded from custom tone.... I've found mabye 1 or 2 that sound OK without much tweaking through my amp..... I'm running through a Egnater Rebel 30 and get great sounds with both the full & pre models..... Make sure you do switch output mode to Combo Power or Stack Power, that makes a HUGE difference!



Re: HD500 thru a Tube Amp?
by wetredbox on 2012-06-05 17:13:33

what speakers are you using for this?  i have a RM50 combo and it does not sound so good using the 4cm.  any help woul dbe appreciated.  I love the MTS thing and I like the HD preamps in other situations, not loving it on the Randall




The information above may not be current, and you should direct questions to the current forum or review the manual.