These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Line 6 monkey cant find my spider IV
by raulf2012 on 2011-06-05 19:44:57

     I have my spider IV connected to a FBV express MKII and then that connected to my computer.  I was trying to update the firmware on the spider.  Monkey has no problem connecting with the footpedal but when i turn the amp on and click on "Connect To Device" it goes to the "no devices detected" screen.  I then tried on a different computer and the same thing happend.  Im thinking its the footpedal but im not sure.



Re: Line 6 monkey cant find my spider IV
by justingibson1 on 2011-06-06 14:20:10

I had the same issue but the forum people helped me out. While in   line 6 monkey you will need to "change device" to spider iv. When you click on the "change devise", it will give the option of fbv or spider iv, then click on the spider iv, then run it. If your spider is registered it will detect it and start the update process. I am new to the whole spider thing but learning slowly but surely. hope it helps



Re: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-06-11 08:59:29

Thanks for the help but when I click on change device it goes to the "no devices detected screen".  This only happens when the spider IV is turned on.  When the amp is turned off and i click on change device it only see's the FBV pedal.



RE: Line 6 monkey cant find my spider IV
by Line6Don on 2011-06-13 10:48:37

Hey raulflores,

As I mentioned in my response to your other thread:

"If that is the case, can you please try to update the flash memory on the FBV controller before connecting it to the amp. In addition, please try using a different CAT5 (Ethernet) cable to connect your pedal and your amp. In addition, please try removing any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available."



Re: RE: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-06-14 20:12:48

hey don,

     sorry about all the threads this is my first time.  Ive already updated the firmware on the fbv pedal.  The only things i have connected to the usb ports are a mouse and a keyboard.  I removed the keyboard and tried.  Couldent figure out a way to test it without a mouse so ill try a differet one.  I also tried a different ethernet cable.  I also tried every combination with every port and different cables.  So i am out of ideas......



RE: Line 6 monkey cant find my spider IV
by Line6Don on 2011-06-15 09:32:45

Hey raulflores,

At this point you might want to try performing the update on a different computer. This will help us to determine if the problem is with your computer or with the amp and pedal connections.

Thank you.



Re: RE: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-06-16 18:19:27

hello don,

     I've already tried downloading monkey on my sisters laptop and tried to update again but it still has the same problem



RE: Line 6 monkey cant find my spider IV
by Line6david on 2011-06-17 11:39:35

Hi,

This is starting to sound like a hardware related issue. You need to take the Spider IV and FBV Express to an authorized service center.

They will be able to tell you which unit is faulty and repair it.

http://line6.com/service_centers/

Thanks,

David

Line 6 Customer Support



Re: RE: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-06-17 18:07:51

hey david,

     Ok sounds good.  I was reading the warranty information pamphlet and it said that i need an RA number how do i get that.  Also i bought the amp from guitar center and i got the warranty from there, but not on the pedal.  Its been less than a year since ive bought it.  Will this be covered by the warranty.



RE: Line 6 monkey cant find my spider IV
by Line6Hugo on 2011-06-20 09:14:26

Raul,

Before taking it in, I suggest trying the following to get the amp recognized:

- Power on the amp while holding down the 'C' and 'D' buttons on the amp. The display should read, 'Ready to Update.'

- Try to connect the amp to Line 6 Monkey to update while in this state. Remember to try all of your computer's USB ports.

If this does not work, I suggest taking it in to an authorized service center. To get it serviced, you just need to take it to an authorized service center in your area and present them with a copy of your receipt of the products that shows it is within the 1 year warranty:

http://line6.com/service_centers/

Regards,

Line6Hugo



Re: RE: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-06-20 20:50:21

Hello Hugo,

     Thanks for the tip unfortunatly that dident do the trick either.  I am going to take it in some time soon hopefully before the year warrranty runs out on the pedal because thats coming up.  Thanks to everybody that helped out.



Re: RE: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-07-07 12:28:01

Ok i sent both my amp and pedal in to an authorized center in my area and they told me that there was nothing wrong with the hardware.  He was able to update my amp which is great but he tells me that it wont be covered.  I'm just wondering if i can do anything about that because i don't want to end up spending 100 dollars to have some guy update my amp.  20$ shipping + 60$ bill from center + 20$ shipping back.



RE: Line 6 monkey cant find my spider IV
by Line6david on 2011-07-07 14:14:41

Hi,

Unfortunately the amp is out of warranty, so the update will be considered a payed repair.

http://line6.com/community/docs/DOC-4838

Thanks,

David

Line 6 Customer Support



Re: RE: Line 6 monkey cant find my spider IV
by raulf2012 on 2011-07-22 11:46:05

Hello,

I had made a mistake in my last post the repair center had not updated my amp what he did was update my pedal which i could have done (and thought i did do).  Either way i tried updating the amp when i got the amp back home and the same problems arose.  I sent only the amp and pedal to the repair center so they had to use their own ethernet and usb cords.  They told me that they aslo couldent get the computer to recognize the amp.




The information above may not be current, and you should direct questions to the current forum or review the manual.