These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


USB connection problem HD400 to PC Windows7
by jerrypod on 2011-06-09 07:41:57

I'm getting error msg at bottom of editor screen that says:

"There was an error communicating with your device. If it is a USB device, try disconnecting and reconnecting the cable. "

I have updated all drivers.

Checked the USB cable, and verified that is works OK.

Still can't connect. Tried everything. Any suggestions would be greatly appreciated. Jay



Re: USB connection problem HD400 to PC Windows7
by spaceatl on 2011-06-09 07:47:58

have you tried some different ports? Line 6 stuff doesn't like hubs and some computers will have them built in..

Also, where is your Win 7 in terms of updates? I strongly recomend SP1...I had some power managment issues on my HP laptop running 7...No problems with the Line 6 stuff, but I had some problems with the wireless NIC shutting down...



Re: USB connection problem HD400 to PC Windows7
by jerrypod on 2011-06-09 08:06:26

Thanks for the help spaceatl, but I'm still nowhere with this.

No hubs.

Windows7 is updated with SP1.

Cables verified working OK.

All Line6 Drivers and software updated.

Switched ports, and tested OK with other devices.

Booted and rebooted numerous times.

Still can't connect do device. It's got to be something simple I'm overlooking, but completely stumped.



Re: USB connection problem HD400 to PC Windows7
by spaceatl on 2011-06-09 08:23:40

And I am guessing you have the other devices removed too when you are trying it? Sounds like you have gone through the list to troubleshoot this...

One thing that comes to mind is the chipset driver for your particular PC...That might be worth looking into if perhaps there is an update for it...Usually you have to hit up the PC maker or the motherboard maker(home-built PC)...I mention this because in the past with the XT hardware there were some chipsets that just flat out would not work with XT...It was pretty rare...but it happens...

IF you can get your hands on another PC just to check the HD400 itself, that might tell you something...



Re: USB connection problem HD400 to PC Windows7
by drschultz on 2011-06-10 05:25:39

Have you tried going to device manager and deleted your USB from there?  You then can reboot and let windows redetect the USB.

If you upgraded from an earlier version of windows you may want to check woth the manufacturer's website for updated drivers for USB.  Windows updated does not always have the best drivers.

good luck,

dan



Re: USB connection problem HD400 to PC Windows7
by TheRealZap on 2011-06-10 06:11:43

a great little utility call slim drivers: http://www.driverupdate.net/

will help you locate and update the latest drivers throughout your system to make sure you don't have issues there.



Re: USB connection problem HD400 to PC Windows7
by jerrypod on 2011-06-10 11:48:46

Thank you Real Zap and everyone who offered great guidance. The problem was: Needed to update Flash Driver in Monkey. Line6 phone support David was great and helped me get it done.
Thanks again to everyone!

Jerrypod




The information above may not be current, and you should direct questions to the current forum or review the manual.