These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Monkey Not Recognizing Add-On Packs
by tydal on 2011-06-09 19:53:26

Hi,

I've recently completed a full system re-install. I've just re-installed Monkey and PodFarm2. I own licenses for all of the Expansion Packs (Power Pack, Metal Shop, FX Junkie, Collector Classics & Bass Expansion). I can see them in License Manager but not in Monkey. When I click on Optional Add-Ons in Monkey I get a "Run License Manager" button, even after running LM.

License Manager has crashed a few times since installing it. I have since tried uninstalling and re-installing both Monkey and LM with the same problem occuring.

I've attached the log file generated by LM.

Thanks for your help in advance.



Re: Monkey Not Recognizing Add-On Packs
by tydal on 2011-06-09 19:56:58

I've filled out the support form but my specs arent visible in the community. I'm running on an Asus G73JH with:

  • Core i7-720QM processor (1.6GHz/2.8GHz Turbo Mode, 6MB L3 cache)
  • 8gb RAM
  • Windows 7 64-bit with Service Pack 1
...If that helps.


RE: Monkey Not Recognizing Add-On Packs
by Line6Tony on 2011-06-10 17:27:24

Your licenses are now attached to your account, not your device. I see the KB37 is authorized, and all your licenses are available to use. You should have no problem running POD Farm 2 and having access to all the models. Are you saying you can't run POD Farm and/or aren't seeing all the models in them?



Re: RE: Monkey Not Recognizing Add-On Packs
by tydal on 2011-06-10 20:07:23

Ah, I see. I was expecting the packs to show up in Monkey. Just had a run through PodFarm and all seems to be working fine. Thanks. I probably shouldn't do installs at 4am.




The information above may not be current, and you should direct questions to the current forum or review the manual.