These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Misdirection Pod Farm doesn't work after latest GX drivers are loaded 06/11
by ibrowze on 2011-06-10 09:17:02

Right, I wanted to ask support dept a question, so what I'm doing in a forum is just typical of user unfriendly misdirection.

I took the advice of my monkey and uploaded the latest drivers for my studio GX usb box and hey presto Pod Farm has ceased to function. So it's back to guitar rig 4. Is it a ruse to get me to buy Pod Farm 2? I'm flipping broke under the current financial crisis with work drying up all over.



RE: Misdirection Pod Farm doesn't work after latest GX drivers are loaded 06/11
by Line6Don on 2011-06-14 14:07:37

Hey ibrowze,

What version of POD Farm is not working for you after updating the drivers? Is it POD Farm 2.02 or 2.50? In the case that it is POD Farm 2.50, we are currently experiencing some issues. We have gathered the known issues and workarounds into the document below:

http://line6.com/community/docs/DOC-2304

That should help you get back on track, but in the case that you are still experiencing a different problem, can you please provide some more details about your systems software versions, drivers, pod farm, etc. As well as step by step information on how you encountered the problem. All these are much appreciated to help in assisting you.

Thank you.




The information above may not be current, and you should direct questions to the current forum or review the manual.