These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Line 6 monkey doesn't see my amp
by raulf2012 on 2011-06-12 15:05:40

     Sorry I've posted this question three times already I'm new to this and I had to go to a camp and was gone for several days.  A technician answered my question on the old post, unfortunately he failed to address the problem I responded but several days had passed so I'm not sure if he got it since line 6 assumes that the question is answered if nobody responds in two days.

     But anyway's I have a spider IV and a FBV express pedal I have them connected to each other and the FBV connected to my computer.  I tried the other day to update my firmware.  When the FBV is connected and the amp is turned off monkey has no problem finding and connecting to the pedal.  When I click on change device and the amp is off it goes to the choose device screen and the amp is not listed which I think is normal.  if I click on the change device screen and the amp is on it goes to the no devices detected screen.  Furthermore if I try to start monkey and the amp is on it also goes to the no devices detected screen.

     I even tried installing monkey on a different computer and I had the same problem.  I have been checking out other peoples posts and have found one that i believe had the same problem that i do.  He just had to send his FBV pedal to get fixed i think thats the problem with mine too. Heres the link to that post.  http://line6.com/community/message/127511#127511

                                       P.S.  sorry i posted the same question three times



Re: Line 6 monkey doesn't see my amp
by jws1982 on 2011-06-12 21:37:20
Have you updated the firmware on the FBV Express?

Re: Line 6 monkey doesn't see my amp
by raulf2012 on 2011-06-13 08:33:24

yeah i got that updated.



RE: Line 6 monkey doesn't see my amp
by Line6david on 2011-06-13 15:58:23

Hi,

The FBV Express MKII uses drivers already present in Windows to connect the amp to your computer.

If the pedal is not connecting to the computer properly it is usually an OS issue.

Try different USB Ports and Cables.

Make sure you are not connected with a USB hub.

If that doesn't work, try the amp and pedal with a different computer.

Thanks,

David

Line 6 Customer Support



Re: RE: Line 6 monkey doesn't see my amp
by raulf2012 on 2011-06-14 19:45:45

Hey David,

     I tried all the usb ports with the same problem, a little extra info, I had the amp turned on and connected the pedal but not yet connected to the computer via usb port, when i did connect the fbv pedal and computer on the lower right side of the screen it said usb device not recognized.  When i do the same thing but have the amp off it has no trouble in finding the fbv pedal its only when the amp is turned on that it messes stuff up.

     Also i swaped all the cables and the same problems came up.  I have already tried it on a laptop that runs on completly differnet stuff as my computer and it had the same problems.  I can try to find someone elses computer to use but that might take a couple of days.



RE: Line 6 monkey doesn't see my amp
by Line6Don on 2011-06-15 15:44:32

Hey raulflores,

I have created a support ticket for you regarding this situation. A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support.

http://line6.com/account/tickets/view/




The information above may not be current, and you should direct questions to the current forum or review the manual.