These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Acoustic 700: Tone Locker works, Monkey doesn't?
by hilu on 2011-06-17 13:34:08

I have no idea what is going on within my Acoustic 700: A few ago, I was able to reflash the instrument through Monkey, but could not access it with Tone Locker, which persistently refused to connect to the instrument. Now performed a soft reset and itÄs the other way round now: Tone Locker connects to the guitar, so I was able to reload my backuped user models, but Monkey refuses to recognize the instrument at the same time. This obviously cannot be one of the commonly known USB problems. Any clues anyone?



RE: Acoustic 700: Tone Locker works, Monkey doesn't?
by Line6Don on 2011-06-22 11:33:43

Hey hilu,

Please try to reinstall the MAC OSX Drivers from our software page at the link below:

http://line6.com/software/readeula.html?rid=3986

In addition, please try removing any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available.



Re: RE: Acoustic 700: Tone Locker works, Monkey doesn't?
by hilu on 2011-06-24 00:00:23

Don,

Thanks, seems to work.

Cheers

hilu



Re: !(8>c}...!!! You forgot the...
by JellyWheat on 2011-06-24 02:33:59

"Hey"... !

J/W



Re: !(8>c}...!!! You forgot the...
by hilu on 2011-06-24 02:41:42

huh?



Re: !(8>c}...!!! You forgot the...
by JellyWheat on 2011-06-24 03:19:40

Line6Don always starts his posts with: "Hey____", and Grandma JellyWheat drummed it into me when I was just a lad that "Hey is fer horses!". I just thought I would inject a little humor into this weighty subject by taking a shot across Don's bow.

FYI

J/W



Re: !(8>c}...!!! You forgot the...
by hilu on 2011-06-24 03:26:52

Ah, got it now!

Afaik, hey (spelled "hej") is perfectly all right in Sweden. However, not being Swedish, I personally prefer "hi" to "hey". Any ideas on how to address Swedish horses?



Re: ?(8>D}...!!! I have it!!!
by JellyWheat on 2011-06-24 03:41:29

Pie Yiminy

J/W




The information above may not be current, and you should direct questions to the current forum or review the manual.