These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Catch 22: Variax USB interface doesn't recognize Variax 600
by johnborrie on 2011-06-19 03:49:22

I recently bought a Variax 600, and subsequently purchased the add-on Workbench pack containing the Variax digital cable, USB cable and Workbench software (although I installed the latest version of the software from Line6's website).

Line6 Monkey (version 1.40.0) fails to recognize my Variax 600, therefore I can only use Workbench in offline mode i.e. the guitar is not recognized.

I've read the threads in the Line6 community, and have tried the various solutions suggested e.g.

  • Ensured the guitar is connected via the XPS power supply rather than internal batteries.
  • Connected the interface to the computer (a 3.06 GHZ iMac running OS X 10.6.7) with a different USB cable.
  • Connected the Variax guitar to the Line6 USB interface (carefully) with a standard RJ-45 ethernet cable.
  • Installed older versions of the Line6 Monkey and Workbench software on an ancient G4 Powerbook I had lying around to see if the Variax would be recognized.

None of these attempts worked in getting the interface to recognize the guitar. Through process of elimination, I don't believe the problem is related to the software installation, the Variax or USB cables, or the interface itself, which has two green lights indicating it detects both the incoming and outgoing cable are connected.

From what I can tell from the thread on this community (http://fr.line6.com/supportarchive/thread/310), the problem appears to be outdated firmware on the guitar?

If so, there appears to be a Catch-22 here: how can I update the firmware if I cannot get the USB interface to 'see' the guitar? Yet updating the firmware via the USB interface is the only advice Line6 itself appears to offer, unless I'm mistaken.

I have seen suggestions that connecting to the legacy Pod XT Live might be an alternative to get the guitar recognized and the firmware updated. But doesn't this present the same problem that the guitar may not be recognized? Has anyone suffering the outdated firmware problem had any luck with this suggestion? If so, how did they do it? I could probably pick one up second-hand, but am reluctant to spend the cash unless I know it will work.

Line6's advice on this would be appreciated too. I bought the guitar only 3 weeks ago (in Switzerland) and so it should still be under warranty. What should I do?

Cheers

JB



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by JellyWheat on 2011-06-19 08:25:41

I see that you are you powering the guitar with the external power supply [XPS Mini]. You also need to take out the batteries if you want the Variax to be recognized.

Also, do not use a USB hub... you may have to try out all the USB ports on your computer...

Good luck,

JellyWheat



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by johnborrie on 2011-06-19 09:52:41

Hi Jellywheat

Yes, I am powering the Variax with external XPS mini power supply, and have removed the batteries from the guitar. Still no joy.



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by JellyWheat on 2011-06-19 11:24:34

Have you checked the contacts in the RJ-45 connector to make sure none of themm are misaligned? If they are, make a small J-shaped tool from the wire from a twist-tie and move them back into position, ever so carefully...

J/W



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by amx05462 on 2011-06-19 12:57:39

outstanding  and  amazing   all  at  once.    please  remember  to award  points   for  all helpful  and correct  answers, specially  since  line  6   has not  even bothered  to chime  in at all  on this one  yet.



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by johnborrie on 2011-06-19 23:46:12

Hi JellyWheat

Thanks for your suggestion. I've checked the contacts in the RJ-45 connector parts of the Variax digital cable, and they appear to be aligned correctly. (The cable is also brand new.)

I forgot to mention in my previous reply that I have the Variax USB interface plugged directly into my iMac, and have tried different USB ports. In every case it's the same result: the Variax USB interface shows up in the MIDI devices window in Workbench with a question mark sign beside it, and the message '(No device detected)'.



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by amx05462 on 2011-06-20 02:13:09

sooner  or  later   most likely later   someone  from   the company  will chime  in  with   since  you have  tryed     everything    you should  take  the  guitar to an  authorised  service  center  near you .  since  you  have  had it  such a short  time... it should   be under  warrantee.



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by cyclops1 on 2011-07-04 17:10:01

Rather than start yet another thread on this subject I thought I'd chime in here instead. If it warrants a thread of its own someone let me know pls.

Anyway,same old, same old by the looks of it. I've had my 500 since 06.Been fine apart from a buzz when the vol is fully shut off,but I've always ignored it.

Now that I'm in a cover band I decided to get myself workbench. After installation and monkey update etc(driver 1.0.7.2,firmware1.03,monkey1.41, bench 1.7 java 6), and running the vax from the xtr and pedal and plugged into my amp I launched the bench. The USB interface is recognised,and am getting two green lights, but no device connected.

Having read everything I could find on the subject and uninstalling and reinstalling everything, the same thing. All this time the vax plays away merrily through my amp.

After this lot I tried another uninstall, this time including my system's java. I reinstalled everything from the software disc and tried everything again before doing the monkey update, but still the same.then I fully updated everything again.

  Now at what point I don't know, but the rubber cover of the RJ45 input of my vax has been missing for a while, so whenever I try to plug in the jack it always ends up in the RJ45 recess, so after seeing the bit about the contacts I had a look in the vax RJ45 input. Not all the little copper strips are the same height so using watchmakers tweezers I gave em all a little tug to try lft them a bit. Some are now slightly bent but should now all be in contact with the main plug they also got a good clean with switch cleaner. I'm still getting two lights anyway, but still no device detected. I'm now at a loss, and getting mighty peed off, but now suspecting the variax itself and don't know what the hell to do next as it's our debut gig in three days and would love everything operational.

Have I missed anything?



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by Nick_Mattocks on 2011-07-04 23:46:23

You don't mention the operating system version you're running.  You should download the latest drivers and version of Workbench from the Downloads section above for your computer's operating system rather than trying to use the drivers that are provided on the CD that came with your WorkBench interface.  Those drivers almost certainly don't recognise 64 bit operating systems, whilst the new ones do and have done since the updated version of Variax Workbench was released for the new James Tyler Variax guitars.

Nick



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by cyclops1 on 2011-07-05 05:16:01

standard XP Pro, I've used every concievable combination of software versions,all are seeing the usb interface, its the variax not being seen.



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by JellyWheat on 2011-07-05 14:26:07

Are you powering the guitar with your XPS Mini? The USB device will not power the Variax on its own.

Good luck.

J/W



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by minzapint on 2011-07-07 19:03:22

For my 2 cents ...the culprit will probably be bent pins in the output socket .... I assume you have checked both the socket on the guitar and the port?

Similar experience with slightly bent pins on the guitar ... guitar sounded fine through a Pod XT Live but the pedals wouldn't operate and guitar could not be seen by the PC.

Long story short, ensure the pins are straight and use the right cable, power through a Pod or Vetta!

If the guitar has been subjected to a massive shock the ribbon connecting the board to the socket might be loosened but you would have noticed the broken neck (having said that it's not a Gibsoon so the neck won't have broken).

Bonne chance!!!



Re: Catch 22: Variax USB interface doesn't recognize Variax 600
by oldflatop on 2011-10-17 14:42:59

This is awful.

I have exactly the same problem. Don't know what else to do.

I'm going to send this crap back.

This should not be so difficult.

I have all the lights green. The usb is recognized by windows. Only this workbench shitload does not.

The guitar works fine. Ux1 work fine with the variax...but the damn workbench does not.

Shoould I keep reinstalling drivers/monkey thing add aeternum?

Unlucky me I'm in a Country without line6 service.

REALLY BAD PRODUCT!!!!!!!




The information above may not be current, and you should direct questions to the current forum or review the manual.