These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Variax workbench tune presets are empty + reflashing variax no changes
by duckman66nl on 2011-06-23 01:58:04

dear Sir/Madam

I have two minor issues:

System is a iMac 8.1 with Snow Leopard ,most recent updated. Line 6 software ( have a Kb37 as well) is also most recent (no Beta).

1. When working in workbench en go to the tuning presets ,there are no tuning to select (empty). I do see the window and the load, save, delete, done buttons.

2. I reflashed my Variax 500 using firmware 3.10, when asking to keep presets I click NO, update proceeds and is successful, however nothing changes in the memory.

Please advise.

Thank you.

kind regards,

Arjan Hurkmans



Re: Variax workbench tune presets are empty + reflashing variax no changes
by JellyWheat on 2011-06-23 06:33:52

I believe what you refer to as "preset" alt tunings reside in the flash memory of the Variax guitar itself. The Workbench software provides no preset tunings, but rather provides you tools and memory with which to create your own. Resetting the alt tunings on the Variax require that you reflash the guitar, not Workbench.

There are, however, groups on this Forum that make it possible to download and share others' settings.

Regards,

JellyWheat

[FYI: JellyWheats are neither "sirs" nor "madams", but are hermetic in nature...]



Re: Variax workbench tune presets are empty + reflashing variax no changes
by duckman66nl on 2011-06-23 06:57:17

Hi JellyWeat,

thanks for the fast response. I'm not talking about the Variax but the preset alt. tunings in Workbench.There is a tuning presets menu, but that list is empty.

See screenshot how it should be...

I'm using the latest workbench version (1.70)

Also reflashing doesn't do anything, it says it 's successful, but custom1 and 2 keep the old patches and yes , I do confirm i want them to be overwritten as well :-)

Variax Workbench Jumbo 12  tunings web.jpg



Re: Variax workbench tune presets are empty + reflashing variax no changes
by JellyWheat on 2011-06-23 09:28:43

I apologize for not being of more assistance. I never use anything but standard tuning and - as you have discovered - my first-hand knowledge of what Workbench should provide in this regard is limited.

I hope someone will give you some better information.

Regards,

J/W



Re: Variax workbench tune presets are empty + reflashing variax no changes
by duckman66nl on 2011-06-23 10:31:09

Thanks JellyWheat, I appreciate your support and replies.

Have a greet rest of the day!

Cheers,Arjan



Re: Variax workbench tune presets are empty + reflashing variax no changes
by JellyWheat on 2011-06-23 10:38:34

Thank you, Arjan. I return the good wishes to you.

J/W



Re: Variax workbench tune presets are empty + reflashing variax no changes
by amx05462 on 2011-06-23 14:24:02

hermetic?  whats  that     uh   like  a steer?  lol



(((8>D}}}... Great One...!!!
by JellyWheat on 2011-06-23 14:37:16

No, Excellency. I believe a "hermetic" or "hermeneutic" or "pneumaphrolite" is one who has both male and female "equipment". I said that only in jest, of course!

JellyWheat



Re: (((8>D}}}... Great One...!!!
by amx05462 on 2011-06-23 15:21:19

ok i know  what you mean but i cant think of the   proper term at the   moment   .....    ok  hermaphrodite.  or  in  street  trems  morphadite..  



Re: Variax workbench tune presets are empty + reflashing variax no changes
by amx05462 on 2011-06-23 15:23:46

duckman  jelly wheat  is  correct.  with a  new  workbench  there are  no factory   alt  tunings   . the  pic  you see  is an example  of  what it  will look like    when  you create  some  or  get some  from   someone  else  and add them to your  program as  jelly wheat  has  already  told  you.  so id   listen to what  hes telling  you  ....or  you could  continue  to look  for  what  isnt  there.



Re: (8>*}... and , in case you don't believe us...
by JellyWheat on 2011-06-23 16:37:16

... you can always roll it back to v.1.51 and see if the tunings menu is full or empty.

[If you bought your rig second hand, is there not the possibility that someone before you created and saved some stuff? I ask that as a question, because I'm not sure of the correct answer for that particular edition of the Workbench.]

J/W



Re: update on workbench missing factroy alt. tuning presets.
by duckman66nl on 2011-06-24 00:46:24

Hi guys,

Thanks for your replies. It is not that I do not believe you, as I can confirm it’s no longer there in the 1.58 or 1.70 versions.

All I’m saying it used to be there, I'm not referring to user presets.

I can confirm there were default factory presets with workbench on 1.51. Unfortunately I no longer have that system anymore that had that version installed.

I tested it today on a XP PC but ran into issues with Java runtime and didn’t want to mess up my Java environment as I use it for more applications.

The latest version 1.70 does not have these default tuning presets anymore, this is both on Mac snow leopard or Windows 7.

Also I tested 1.58 on a Mac and they are missing from that version as well.Older version do not support my OS.

FYI, I'm an IT professional and a long time Line6 user starting the Flextone II in 2000 having or still have multiples Line6 devices.

I have my variax since 2003 but the last 2 years not used it for different reasons ( sold my podxtlive, rebuild home studio etc.)

Line6 seem to have "forgotten" to include the factory default presets in the recent versions.


Quotes from Vettalville.nl about this subject:

“Presets – Click to load alternate tunings from a presaved list. There are 25 predefined alternate tunings to choose from. You can also save your own tunings and access them here for use at anytime.”

And another one:

“Remember what the PRESETS button provides? That’s right, a presaved list of 25 alternate tunings ready to load up and use. To get to them, just click on the PRESETS button and simply select the tuning you wish to load. Note that you can also Save and Delete your alternate tunings.” This dialog is shown in the attachment below.

Here is a link from Vettaville.nl that have all the default factory tunings listed:

http://www.vettaville.net/WB%20Tutorial%207%20290107.pdf

style="font-size: 10pt;">

This is not a big deal, I can create the ones I want to use myself, but it was nice to have to experiment with.

I have to wait till someone from Line 6 replies as this is something they need to add again in a future update.

Thanks again.

cheers, Arjan



Re: update on workbench missing factroy alt. tuning presets.
by JellyWheat on 2011-06-24 02:31:16

Thank you for posting this information, Arjan.

Have a great day!

J/W



Re: update on workbench missing factroy alt. tuning presets.
by duckman66nl on 2011-06-24 02:37:56

Thanks JellyWheat, you have a great day as well !



RE: Variax workbench tune presets are empty + reflashing variax no changes
by Line6Hugo on 2011-07-01 10:10:02

I was able to reproduce this on two different computers. I have submitted a bug for this issue. We hope to see this resolved in a future update.

Regards,

Line6Hugo



Re: update on workbench missing factroy alt. tuning presets.
by dkemusic on 2011-07-01 11:55:22

That's odd they still show up in my Workbench v1.70.   Try opening Preferences and on the Diagnostic tab click the "Open app data folder" button and see if you have a file called tunings.dat.

Dan



~(8>C}... NOTE to Arjan and Line6Hugo...
by JellyWheat on 2011-07-01 14:30:21

Sorry if I insisted that the empty menu was "normal". Thank you, Line 6, for delivering the goods on this one, and to Arjan for sticking to your guns.

Best regards to all,

JellyMeek



thanks
by duckman66nl on 2011-07-02 00:15:08

@ Dan: yes the file tunings.dat is there. Could you post your file  so I could see if coyping works? Thanks!

@ Line6Hugo: thanks for following up!



Re: thanks
by dkemusic on 2011-07-02 00:24:38

Here's the file.  Good luck.

Dan



it works!!
by duckman66nl on 2011-07-02 01:03:18

yaay, thanks very much Dan...I deleted the old and copied the file tunings.dat and now it works!

Awesome!!



Re: it works!!
by dkemusic on 2011-07-02 10:17:26

Glad to hear it!

Dan



(8>z}... Now I owe Dan an apology too...
by JellyWheat on 2011-07-02 12:46:00

... since it was HE who "delivered the goods", apparently, and not Line 6. Sorry for shortchanging you, Dan.

J/W



Re: (8>z}... Now I owe Dan an apology too...
by dkemusic on 2011-07-03 01:53:15

Not a problem.

Dan



Re: RE: Variax workbench tune presets are empty + reflashing variax no changes
by Bertus on 2012-03-31 07:05:51

Hey there Line6Hugo.

Any news on the missing alt tunings presets for Workbench on Mac OSX?

Bertus



Re: RE: Variax workbench tune presets are empty + reflashing variax no changes
by Bertus on 2012-03-31 08:40:58

any news?



Re: RE: Variax workbench tune presets are empty + reflashing variax no changes
by duckman66nl on 2012-04-05 01:33:35

hi Bertus,

did you try toreplace the tunings.dat file that is in the message of DKEMusic above? This fixed it for me..

cheers,Arjan



Re: RE: Variax workbench tune presets are empty + reflashing variax no changes
by Bertus on 2012-05-12 07:52:06

Yes Arjan,

I replaced the tunings.dat file. Still no luck.

BTW I am using a Mac.

Bertus




The information above may not be current, and you should direct questions to the current forum or review the manual.