These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



POD Farm 2 won't play amp/pedal tones
by nazgul_927 on 2011-06-24 01:37:06

Hi, recently i've been having problems with my UX2 Pod using POD Farm 2 version 2.51. Everything loads up fine: I can select what amp I want; whatever pedals I want etc, but when I play the guitar I get no effects or amp gain at all. It's as if the input level has bypassed the effects and gone straight to the output, giving me a really weak and bland signal.

This was happening in version 2.02 of POD Farm 2 initially, so i've tried updating it to version 2.51, i've re-installed the drivers numerous times. I don't know what else to do.

Thanks.



RE: POD Farm 2 won't play amp/pedal tones
by Line6david on 2011-06-24 15:36:46

Hi,

This is an issue I have not heard of before. Do you see the input meters light up?

Have you tried different cables and guitars?

Are you connected with a USB hub?

Thanks,

David

Line 6 Customer Support



Re: RE: POD Farm 2 won't play amp/pedal tones
by nazgul_927 on 2011-06-24 23:49:35

Hey,

Yes I've tried different leads and guitars, and yes I'm connected with a USB hub.

It's hard to explain. The only way I can describe it is it's like i've selected a "New Tone", with no amps or effects connected up at all. The output signal basically matches the input.

I've noticed it goes in and out now. For instance i'll select the "60's Stoner Fuzz" preset, which seems to work, but then i'll change it to "80's Metal Rhythm" and i'll get no modified tone at all... just the basic input levels. Tweaking with the amp settings/toggling them on and off does nothing. Other times only a distortion pedal will work (eg. Bronze Master), but the amp + any other effect won't. So i'll get that horrible DI-distortion pedal tone.

It's reassuring to hear that this is a unique problem :P



Re: RE: POD Farm 2 won't play amp/pedal tones
by Kelvis360 on 2011-06-25 02:19:08

lol .   Yup, same thing happening to me too.   And a few others - David, you should check pages 9 & 10 of this thread:

http://line6.com/community/thread/63722?start=120&tstart=0

ShouldI post a new question referencing PF2.51 for this to be addressed for me too?

Edit:  PS, I'm on Win7 32-bit and rolling back to 2.02 *does not work* for me, even after uninstalling, manually removing the folders in users\appdata\roaming\Line6 and the Line6 folder in the hidden 'program data' folder, removing the relevant registry entries, rebooting and then reinstalling.

Still exhibits the same problem as 2.50 and now, 2.51.   NO PROCESSED SOUND.

The input meters light up.   I've tried different cables and guitars.   I'm not connected to a USB hub.  I'm quite sure it's a Line 6 problem, not a cable, guitar or hub problem.

Please help.



RE: POD Farm 2 won't play amp/pedal tones
by Line6Hugo on 2011-07-06 09:29:05

nazgul,

You mentioned that you are connected into a hub. Please completely disconnect the USB hub from the computer, even if it is not in use. Also, please remove all other USB devices from the computer (except for a mouse/keyboard and the UX2), and test the UX2 on all of the computer's USB ports.

Let us know if the problem persists.

Regards,

Line6Hugo



Re: RE: POD Farm 2 won't play amp/pedal tones
by EvolutionVII on 2011-07-08 05:33:24

This is no hardware error.

I'm also having this issue using Reaper x86 on a Win7 x64 computer.

The minute I open/close my DAW the amp models are bypassed. There's still some sound processing going on (delay etc. still works).

If I'm using the Cali Diamond Plate by default, I have to switch to the Treadplate model, back to the Cali Diamond Plate and play around with one of the knobs. After this it's working "perfectly" fine.

This only works for one instance of the VST, if I add another instrument I have to go through all of this again.

The problem with this is, that you cannot save your settings, you'll have to remember them yourself.



Re: RE: POD Farm 2 won't play amp/pedal tones
by Line6Hugo on 2011-07-11 11:02:23

As similar as your problem seems, it can never be assumed that you are having the same issue.  USB hubs are NEVER supported as they can cause connection issues that will affect what is authorized to work and what isn't.

I do suggestion creating your own support thread to discuss the problems that you specifically are having:

http://line6.com/community/community/support/

Justclick on Ask a Question to begin creating your thread.  Please make sure to fill out your support profile, provide as much detail on the problem and what  you have tried, and a detailed recipe of how to reproduce the problem.  Software versions should be noted to let us know what versions of  your software you are using.

Regards,

Line6Hugo



Re: RE: POD Farm 2 won't play amp/pedal tones
by nazgul_927 on 2011-07-15 11:32:40

Hugo,

I've had a bit of a knub-moment and realised i'm not actually using a USB hub. It's been running directly into one of the back USB ports on my tower.

I've tried plugging it into a USB Port on the front of my tower, which seems to have done it.

If problems arise again in the coming few days, I will keep you posted

Nazgul.



RE: POD Farm 2 won't play amp/pedal tones
by Line6Don on 2011-07-18 10:25:40

Hey nazgul_927,

Glad to see that you were able to get it back up and running. Thank you for posting your results as well.



Re: POD Farm 2 won't play amp/pedal tones
by sgenevay on 2011-09-23 06:45:48

Hey ... did u find a CORRECT issue to your problem ? i mean did u find a logical explanation or did it just go fine by itself ? cause i have exactly the same problem. on Mac in Protools 9...   My firewire sound card is plugged right into the mac.... and podfarm is acting as if it was bypassed... i heard my guitar sound unprocessed.... I have check and check everything again but this is weird... even all saturations sound weird when i finally get some sound on several preset....

Any Idea ?

Thx.

Sylvain




The information above may not be current, and you should direct questions to the current forum or review the manual.