These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



PODFarm 2.5.1 Issues. Any Fixes?
by brotherjoseph on 2011-06-24 13:43:53

I'm using PODFarm 2.5.1 with Sonar X1 (32-bit and 64-bit).

ISSUE #1: CRASH ON PATCH CHANGE

I load the 32-bit version of PODFarm 2.5.1 VST and send it a patch change message, PODFarm crashes (specificially L6TWXY.dll).

ISSUE #2: PATCHES DON'T CHANGE UNLESS USER SELECTS SETLIST

I load the 64-bit version of PODFarm 2.5.1 VST and send it a patch change message. It loads the first patch sent then ignores any follwoing patch change messages. If I go in and with the mouse select the SetList, then patch change messages are carried out just fine. But then when I close my DAW, then reopen my project file, it will still only load the first patch message sent (back to square 1) unless I go in and manually select the SetList again.

ISSUE #3: PATCHES DON'T CHANGE UNLESS VST GUI IS OPEN

I open my project file from above, select a SetList in PODFarm with my mouse so that patch changes can be successfully carried. IT WORKS! But then I close the PODFarm VST GUI and PODFarm ignores all patch change messages (but it is still processing sound).

ISSUE #4: SETLIST BANKS NOT AVAILBLE

I load up PODFarm VST x64 (which has multiple SetLists in it) and in the midi options go to select a Bank # (which would selct a Setlist in PODFarm), but only Bank 0 is availble. Even when I do select Bank 0 and then a Patch number, PODFarm only recieves the Patch information and loads the patch number specified in whichever SetList I happen to have selected (instead of reverting back to SetList 0 as specified by choosing bank 0).

What do I need to do to fix these issues?



Re: PODFarm 2.5 Issues. Any Fixes?
by allcrowsareblack on 2011-06-24 14:02:17

Hey brotherjoseph,

You will, no doubt, be stunned to learn that I am having similar problems with Cubase and I've noticed one other with problems with ProTools.

It seem that after all that testing and a month of annoying the hell out of thier customers, they've still f**ed up the release.

Heavy sigh.

I'd like to help, but I can't so I'll gripe instead.

Good luck

Steve



RE: PODFarm 2.5.1 Issues. Any Fixes?
by Line6david on 2011-06-30 15:30:25

Hi,

Did you completely uninstall Pod Farm 2.5 before installing 2.5.1 using the add/remove programs option in the Windows Control Panel?

Also, have you ran Windows update recently?

http://www.update.microsoft.com/windowsupdate/v6/thanks.aspx?ln=en&&thankspage=5

Thanks,

David

Line 6 Customer Support



Re: RE: PODFarm 2.5.1 Issues. Any Fixes?
by brotherjoseph on 2011-06-30 15:40:48

I did you one better, I reformatted my computer, installed all updates (Windows 7), then installed PODFarm 2.5.1. Still having the same problems (all four listed above).



Re: RE: PODFarm 2.5.1 Issues. Any Fixes?
by brotherjoseph on 2011-06-30 15:45:32

Also, I should let you know that when I load the plugin in 64-bit mode, it doesn't crash. So I'm more interested in fixes for issues 2,3, and 4.



RE: PODFarm 2.5.1 Issues. Any Fixes?
by Line6Hugo on 2011-07-01 10:56:19

Joseph,

Can you please provide us with a project file with these settings so that we can attempt to reproduce the problems you describe?

Regards,

Line6Hugo



RE: RE: PODFarm 2.5.1 Issues. Any Fixes?
by brotherjoseph on 2011-07-02 10:45:31

Here's a project file that has all the above issues on my setup. I'm running the latest Sonar X1 build.



RE: PODFarm 2.5.1 Issues. Any Fixes?
by Line6Don on 2011-07-06 16:31:43

Hey brotherjoseph,

Thank you for submitting a copy of your session file, it is very helpful for us when investigating the cause of any software related problem. At this time we will need to further investigate your project file and system specs before we can make a recommendation.

Any other screen shots or information regarding crashes or strange behavior, steps taken to encounter them, or troubleshooting steps already taken to overcome them are much appreciated.

Thank you.



Re: RE: PODFarm 2.5.1 Issues. Any Fixes?
by brotherjoseph on 2011-09-20 09:37:59

Any progress on these issues? I really need these features fixed, I orignally got POD Farm with these features in mind. And they just don't work as advertised. I'm gearing up to record a new record, and I'm trying to decide whether to use POD Farm or Guitar Rig (I own both). I like POD Farm a lot more, but it doesn't currently work in live setting the way it's supposed to (I can't switch patches easily and have no access to patch banks). I just don't want to have to go try and mimic the tone in Guitar Rig later for live shows just because of it's rock solid Midi Control / Patch / Bank switching implementation. Any news?




The information above may not be current, and you should direct questions to the current forum or review the manual.