These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



POD FARM 2.51 - SAME ISSUES AS WITH 2.50!?
by mattsetonend on 2011-06-24 17:47:06

I have just downloaded and installed the 2.51 update and I'm back to square one. The same issues with pod farm crashing (not responding) when a new patch is opened are occurring, and the tones do not sound the way they should. All drivers etc are up to date, and I have deauthorised and reauthorised everything to no avail. Is anyone else still having similar issues? Please, if anyone from Line 6 can be bothered responding to a support question this time, I'd love to know what the hell is going on! Thanks.



Re: POD FARM 2.51 - SAME ISSUES AS WITH 2.50!?
by Kelvis360 on 2011-06-25 02:33:01

Hey Matt,

Yup, same here mate.



Re: POD FARM 2.51 - SAME ISSUES AS WITH 2.50!?
by Whitie60 on 2011-06-27 04:25:18

Problems i had are with Drivers refusing to 'Apply' any Buffering. This results in a sound like its Coughing and Spluttering. No use to me at all. I have got rid of the 2.50 as i am fed up with its constant problems.



Re: POD FARM 2.51 - SAME ISSUES AS WITH 2.50!?
by telesfera on 2011-07-15 02:29:19

yep. the same problem. the sound of tones is bad



Re: POD FARM 2.51 - SAME ISSUES AS WITH 2.50!?
by JayTylerSKL on 2012-03-05 19:10:38

Hi here is the solution although it is not a real solution.

Here what I do to get distortion and not dry clearn.

Plug out USB > open pod farm 2.51

It will say no license for pod farm.

Click on License manager button to launch license manager. (do not close pod farm)

(may be wait for licensing PC)

plug in USB

scan devices and wait for licensing.

close pod farm.

re launch. you got the distortion!

But selecting different tones will unconsistantly make distortion disappear again.

Anyway that's the temporary solution if you are only jamming with one tone.




The information above may not be current, and you should direct questions to the current forum or review the manual.