These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Podfarm Update 2.5: Questions
by sueysite on 2011-06-28 09:29:38

Hello!

I am using Podfarm 1.1-Plugin (VST) and I am interested in updating to version 2.5. I don´t want to use my

UX-1 as a soundcard for my DAW anymore. So here are my 2 questions:

1. Is version 2.5 a standalone VST-Plugin for my DAW without any need to use my UX-1 as a soundcard anymore? Does it work with
any soundcard / USB-soundcard / firewire-soundcard?

2. Will the sound setted in my already used Podfarm-1.1-Insert-Plugins (about 15 different insert-fx per song: Bass, guitars...)stay exactly

the same in my DAW after the update to 2.5? I am afraid that I got to mix all my songs completely new, because the sound of the podfarm-plugin
changes... Hmmm... There are a lot of guitar-tracks, so it would be very, veeeerrrryyy annoying

Thanks for your help...



Re: Podfarm Update 2.5: Questions
by TheRealZap on 2011-06-28 10:05:56

only the PAID addons will be available without the device plugged in...

but yes you should be able to run pod farm with another interface, as long as the device is still plugged in, or you have paid model packs etc.

i believe you should be fine for the standard model set if you pay for the pod farm 2 upgrade.

(both plugin and standalone)

and yes your settings will be the same... because both pod farm 1 and pod farm 2 can exists... one doesnt replace the other....

so you would still have all your previous projects use pod farm 1.....

you could save the tones and re-open them in pod farm 2... but alot of work for nothing really...

at least on a total change level... i'd go more as needed when working on songs.



Re: Podfarm Update 2.5: Questions
by sueysite on 2011-06-28 10:23:17

Thank you Zap! I am going to update it soon...   I paid for the old Podfarm and I will pay for the new one too...

But Line6  tells me just about a "crossgrade to podfarm 2" for 49$. Does this mean 2.5? A little bit confusing...



Re: Podfarm Update 2.5: Questions
by TheRealZap on 2011-06-28 10:29:58

yes pod farm 2, gets a free upgrade to 2.5 so buying pod farm 2 gets you 2.5



Re: Podfarm Update 2.5: Questions
by sueysite on 2011-06-28 10:34:12

Ok, now I see... I got to pay for updates from 1.x to 2.x to 3.x, but not for 2.0 to 2.5 to 2.7



Re: Podfarm Update 2.5: Questions
by TheRealZap on 2011-06-28 10:35:51

spot on!



Re: Podfarm Update 2.5: Questions
by bharris22 on 2011-06-28 13:00:51

@TheRealZap:

I purchased the Pod Studio GX, which came bundled with the PodFarm 1 VST.  I received a free upgrade to PodFarm 2 VST, and have now (unsuccessfully) tried to install and use the PodFarm 2.51 update.  I have also purchased additional amp models which showed up in PodFarm 2 VST.  Assuming these annoying issues with authorizations and functionality for PodFarm 2.51 are resolved, it is my understanding from the website that I will be allowed to authorize my single PodFarm 2.51 license on up to 4 different devices.  I would like to use the VST independently of the GX on two different computers, and still have the PodFarm 2.51 available for use with the GX.  I believe this would constitute 3 different devices, and all should be allowed to use my single PodFarm 2.51 license with all of my additional amp models purchased available on each device.  Is this correct?  If PodFarm 2.51 does not permit me to use the VST separately on two separate computers, I will just try to roll back to PodFarm 2.0 and go back to using the GX as a dongle.

Thanks!!



Re: Podfarm Update 2.5: Questions
by TheRealZap on 2011-06-28 13:05:18

if you got the upgrade for free, then it won't be available typically to offline computers and you would need the have the GX plugged in.

only purchased addons are able to be used without the device plugged in....

the model packs would be available to other hardware using the license manager though....



Re: Podfarm Update 2.5: Questions
by bharris22 on 2011-06-28 14:17:43

Thank you!  Do I understand your reply to mean that my purchased amps will be available to use on my two computers without the GX plugged in, but the standard PodFarm 2 amps will not?

Unfortunately, nothing is working yet with 2.51 - not the GX, and not either of my computers .



Re: Podfarm Update 2.5: Questions
by sueysite on 2011-10-06 07:13:01

Today I wanted to upgrade/crossgrade from pf1 to pf2. Some months ago I had an offer for a 49$ crossgrade. But now it just offers me a "PF 2.5 iLok Crossgrade from PF 1 L6 License". Now I am confused.

I have an UX-1 and bought the pf1-license some time ago (see above). I don´t want to use my UX-1 with my DAW anymore and I was happy to hear of the VST-standalone version of the plugin.

Now I am confused:

1. Will my UX-1 work as the "iLok"?
2. If I purchase the iLok-crossgrade: Do I got the vst-standalone version of the plugin anyway? (I don´t want to use the UX-1 anymore)

3. Or do I need to buy the pf2-license for 99$?

Would be nice of Line 6, if those things were much easier to understand for customers.




The information above may not be current, and you should direct questions to the current forum or review the manual.