These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Error de Inicialización de POD HD500
by felicetche on 2011-07-05 17:46:49

Mi POD repentinamente comenzó a tener problemas en su inicialización luego de utilizar el programa POD HD500 Edit. Comenzó a dar un error, y en la imagen de la conexión entre el POD y el EDIT desde la interfaz gráfica, comenzó a titilar un símbolo cuya leyenda era 'Input'.

Luego de eso, el POD empezó a reiniciarse, mostrar el logo de LINE 6, y reiniciarse nuevamente, y así sucesivamente.

No se qué hacer.

Podrían ayudarme?

Gracias y saludos,

Federico



RE: Error de Inicialización de POD HD500
by laplayantonio on 2011-07-06 03:18:31

hola Federico

intenta reinstalar el Firmware de tu HD500: http://line6.com/community/docs/DOC-2300 ("Q: How do I perform a Factory Reset on the POD HD500?")

si esto no arregla tu problema, contacta tu vendedor Line6 para utilizar la garantia: http://line6.com/community/docs/DOC-1712

line6antonio



Re: Error de Inicialización de POD HD500
by tommasi on 2011-07-06 03:19:53

Check this thread out, it may be of help.

http://line6.com/community/thread/66777



Re: RE: Error de Inicialización de POD HD500
by felicetche on 2011-07-07 07:30:46

Hola Antonio,

Debido a que el POD HD500 se reinicia, muestra el logo de LINE6, pone toda la pantalla en negro, y se vuelve a reiniciar, constantemente repitiendo este comportamiento, nunca llega a obtener conexión USB. Por lo tanto, el Line Monkey no reconoce al POD y por ello, no puedo reinstalar la memoria flash.

Voy a probar con la posibilidad de reset desde el POD presionando la flecha izq y conectar el POD para ver qué sucede.

Leyendo los artículos de los foros http://line6.com/community/thread/66777 realmente este problema es una amenaza.

Se trata de un bug. En mi caso ocurrió cuando estaba moviendo FX ya que lo que intentaba hacer era crear una cadena o flujo de efectos que solamente afecten a un PATH, si no me equivoco, quería que todo el sonido saliera por PATH B. Todo esto, lo hice desde el Edit.

En el intento, el POD comenzaba a perder conexión, sin explicación, y sin problemas físicos de conexión, ya que todo estaba perfectamente conectado.

Luego de 2 o 3 veces que se reiniciaba y volvia a recuperar la conexión con el Edit, volviendo a cargar o recibir toda la información desde el POD en el software, finalmente ýa no pudo volver a bootear, y cayó en un bucle sin retorno, como ya he explicado.

Aunque aún no utilicé el POD en un concierto en vivo, tengo temor de que esto suceda en una presentacion en vivo, en donde no habría retorno y directamente no podría continuar.

Realizaré la prueba mencionada de reset desde el POD y comentaré resultados.

Desde ya, muchas gracias.

Saludos,

Federico



Re: Error de Inicialización de POD HD500
by felicetche on 2011-07-07 08:20:09

Hi,

I red all the thread from your link and I found it really interesting. I think it might help.

As soon as I get home I'd like to try what you did.

The think is that as soon as I power on the PODHD500, the screen display the LINE6 logo. Then the screen turns all in black, and then the POD restarts.

All this, happens again, and again.

I connected the USB cable, opened the Line 6 Monkey, but the PC does not recognizes the POD as connected (All this happens know while this issue is in, afterwards, the POD got connected without problems), so I cannot reflash the firmware.

I read you said "started the unit in safe mode". How do I start the POD in safe mode?

Perhaps, that would be the first step in order to get this hole fixed.

Thanks,

Federico



Re: Error de Inicialización de POD HD500
by tommasi on 2011-07-07 12:42:03

Actually the first thing I'll try is a "factory reset" (doesn't affect your patches). First of all disconnect everything from the pod. Then:

power up the unit while holding the left directional pad pressed.

the unit should go to default patch 1A -- unless that's the bad patch, you should be alright. You should then try to connect edit and get rid of the bad patch, if you know which one the unit was on when it started behaving like this. When you do a factory reset, the global parameters are overwritten (output mode, footswitch mode etc. and you need to rese them).

If you don't know which patch was bad, you can reflash the firmware; to start in safe mode, power up while holding the RIGHT pad pressed. Then connect to a PC and reflash overwriting everything. You'll lose all your patches unless you have backed them up -- if you don't overwrite the patches the problem will persist.



RE: Error de Inicialización de POD HD500
by laplayantonio on 2011-07-08 01:29:48

lo dicho: si no puedes iniciarlo en 'safe mode' para reflashearlo, entonces utiliza por favor tu garantía

un saludo

line6antonio



Re: RE: Error de Inicialización de POD HD500
by KrlosG on 2011-07-09 02:29:56

Amigo si yo estoy en Venezuela como podria reclamar mi garantia??? me seria de mucha ayuda esa informacion....Gracias



Re: Error de Inicialización de POD HD500
by Josuen22 on 2012-06-01 17:07:14

fijate q yo lo aregle presionando  flecha y ya se ereglo espero q te ayude



Re: Error de Inicialización de POD HD500
by Josuen22 on 2012-06-01 17:08:56

yo  lo compuse presionando un tiempo la flecha iquierda y q reset yya estuvo espero q te ayude  y si no se te compone es mejor tu garantia  espero ayudarte




The information above may not be current, and you should direct questions to the current forum or review the manual.