These forums are read only, please use our new forums here.

Main :: Spider Valve



Spider Valve MKII 112: Buzzing out of nowhere...
by jzlavallee on 2011-07-10 11:27:32

..so I was practicing a few days ago when all of a sudden this LOUD and very suddle buzzing came out of nowhere through my amp.  I tried to turn the master  and channel volume knobs all the way up and down and it has no effect on the volume of the buzzing.  When I turn the standby switch on, the buzzing starts to cut out but barely.  I tried playing through it again yesterday, it played flawlessly as ever for about 10-15 mins then the sudden loud buzzing came back and I had to shut it off.. but before i did, i put it on standby and waited for the buzz to stop, which it did, then I turned standby off and it was okay.. I tilted the amp forward to look at the tubes and + & - wires for the speaker to check them and the buzz came back as soon as I did.  This is my first tube amp and its not quite a year old yet.  Ive checked both fuses and they seem to be okay.. All of the pre amp and power amp tubes are lit evenly and they dont seem to have any problems with them either (that I know of).  The amp is as powerful and clear as the day I got it until the random buzz starts.. when it does, no sounds from the guitar can be heard through it at all.. it's just a straight loud buzz.  I'm about to try to play straight into the amp to see if the buzzing comes back.  Both times before, I had a POD HD300 that i was playing through as well, but i turned the volume down all the way on the pedal and it still didnt stop the buzzing.  Oh, and by the way, I don't know if this has anything to do with it but when it starts to buzz and I turn standby mode on, I can hear a light ticking sound coming from the back of the amp, almost like an analog clock.  Whatever it is, its freaking me out because it's not a cheap amp and I'm lost without its amazing sound.. I would greatly appreciate it if someone could help me out with this problem as soon as possible.



RE: Spider Valve MKII 112: Buzzing out of nowhere...
by Line6david on 2011-07-11 15:00:53

Hi,

This could be related to the power in your room. Try the amp in different locations and see if the buzz persists.

If the buzzing continues or grows louder it could be an issue with the tubes.

If so, I would suggest taking the amp to an authorized service center for repair.

http://line6.com/service_centers/

Thanks,

David

Line 6 Customer Support



Re: Spider Valve MKII 112: Buzzing out of nowhere...
by jzlavallee on 2011-07-11 15:17:13

I'll try playing it in different rooms.  It has been plugged in right where it's at for a while now, the problem has just started recently.  It is plugged into a powerstrip though with multiple other things and the power strip could possibly have gone bad. I hope that fixes the problem so I can stop being stressed about it and get back to playing.



RE: Spider Valve MKII 112: Buzzing out of nowhere...
by Line6Don on 2011-07-13 09:13:05

Hey jzlavallee,

Please let us know your results once you are able to thoroughly test it using different power outlets and locations within your room.

Thank you.



Re: Spider Valve MKII 112: Buzzing out of nowhere...
by jzlavallee on 2011-07-24 19:09:44

I just moved the amp to a completely different part of my house and plugged the amp directly into the wall and my guitar directly into the amp.  When i first turned the amp on and got tuned up and started playing, there was a hum swell whenever i played. I bumped the amp a bit (softly of course) and tilted it back and fourth to see if it would go away, and it did.  I started to play more, i turned on the distortion, cranked the "prescence" knob, and turned the reverb to mid-way. I played 2-3 mins tops after that and my amp buzzed a few times like before, this time it wasn't a full out overblocking buzz like before, it was more like a sputter.  I had the amp set up in front of a mirror so i could watch the tubes while i was playing.  After the amp buzz-sputtered and i stopped everything i was doing, the power-amp tubes began to get about 2 or 3 times as bright as they were in a span of about 5-10 sec.  I turned the amp on standby as soon as i was sure of what i saw and as soon as it went on standby, the power tubes dimmed back down to the brightness they were to begin with when i started the amp cold.  My brother who has been playing guitar for longer than i have been alive told me that he thought one of the power tubes may be bad and that the amp was trying to compensate for it, but like you, he's not able to be here to see what i'm seeing either.  Just like the 3 times back to back its done it, it doesnt start to buzz until about 5-10 mins after starting playing.  I did not get a chance to watch the pre-amp tubes to see what they did because i was too distracted by the power amp tubes getting brighter so fast but I believe only the power tubes were getting brighter.  Hopefully this will shed some light on the situation.



Re: Spider Valve MKII 112: Buzzing out of nowhere...
by frenk4christ on 2013-01-25 02:04:31

I have the amp for 1 and a half years. Before I "only" had the volume problems, but now I still have the same super loud buzzing problem, and I still don't know what to do. It seems to me that I was never really able to use this amp! Did you find a solution?



Re: Spider Valve MKII 112: Buzzing out of nowhere...
by jzlavallee on 2013-01-25 11:36:09

Yes, it has been a while since this instance.. My brother who has been playing for 25ish years suggested to change the power tubes. Not long after I went and got a new matched set of power tubes and I haven't had the slightest problem with it yet.  If your amp was "on the floor" as an amp where people got to try it out and didnt come straight out of a box or something, then I would highly recommend changing at least the power tubes first, maybe even the preamps too if you want.. I also recommend you do your research on finding tubes that fit your playing style as you may find that your amp could sound even better with a different type/brand.  Make sure you look up how to properly change them or just take them to an instrument tech.  Above all, don't bang or bump the tubes and don't touch them with your bare hands as the oils will get on the glass and cause uneven heating of the tubes and drastically reduce their lifespan.  Ever since I found some beastly Mesa tubes which worked heavenly in my amp, I have had no problems with it.  It plays just as clean and powerful as the day I got it and I love playing on it with friends and especially with people who have no idea what the amp is capable of.. I'll bring my single 1 x 12 combo amp looking thing in and suddenly im overpowering the drummer and the other guitarists who are using 100W heads w 4 x 12 cabs LOL The priceless look on people's face when you touch that master volume knob is worth the cost of the amp in itself hahaha!  Hope this helps man!




The information above may not be current, and you should direct questions to the current forum or review the manual.