These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Update Doesn't Seem to Update
by sxross on 2011-07-10 17:31:32

I updated to firmware 1.3.1 on my POD HD 500 when it was first announced. I used all the Line6 Monkey stuff and all seemed to be fine. I really didn't give it a lot of thought because everything was working just fine, but now I see that the new amp models aren't there in POD HD 500 Edit. Also not in POD HD 500 Edit are the deep amp parameter control.

I used Line 6 Monkey to redo the install today (it does offer that option) and still none of the new amp models and no amp parameters.

Can anyone think what may have gone wrong?



Re: Update Doesn't Seem to Update
by silverhead on 2011-07-10 17:34:09

Have you updated the Pod HD500 Edit program?



Re: Update Doesn't Seem to Update
by sxross on 2011-07-10 17:41:36

Absolutely. Updated drivers, firmware, Edit, the whole installation. Should say, it's a MacBook Pro -- Snow Leopard.



Re: Update Doesn't Seem to Update
by ozbadman on 2011-07-10 18:11:13

I'm a little confused by your post.

You say you updated the HD500 to 1.3.1, but this is the HD500 firmware itself, not HD500 Edit. These parameters would then show up on the HD500 unit, not in HD500 Edit.

If you want to see the new paramaters in HD500 Edit, you would need to update HD500 Edit to the latest version. The latest version of HD500 Edit as of the date of this post is v1.03.



Re: Update Doesn't Seem to Update
by sxross on 2011-07-10 19:20:30

Thanks for the insight. What you said is indeed the problem. Here's why I was confused.

If I look at About POD HD500 Edit, it says version 1.0.0. If I look at Line 6 Monkey, it claims I have version 1.03 installed. Now, after doing a complete reinstall of everything, it looks like I have the right versions. Still not sure about the disconnect between the software version and what Line 6 Monkey saw.



Re: Update Doesn't Seem to Update
by ozbadman on 2011-07-10 20:24:03

Glad to see you've got it all working.



Re: Update Doesn't Seem to Update
by NicoGamba on 2011-10-17 07:26:16

Where are you find the pod edit v1.3.???

help me please...



Re: Update Doesn't Seem to Update
by jimsreynolds on 2011-10-17 07:47:47

If you have Line 6 Monkey and select the Pod you own then you will see the version of HD Edit that you need available for download.  The latest Line 6 Monkey may be required to and it should prompt you to download the latest if required.

HD Edit will work with HD models only.  If you have an older POD then a different version will be required.



Re: Update Doesn't Seem to Update
by silverhead on 2011-10-17 07:48:30

NicoGamba wrote:

Where are you find the pod edit v1.3.???

help me please...

Two ways:

- with the Pod HD device connected to your computer, run Line 6 Monkey. It will show you if any of your software is out of date and it will help you update.

- go to the Donwloads tab at the top of this page. Fill in the blanks, selecting the desired editor in the Software column, and download/install the editor manually.



Re: Update Doesn't Seem to Update
by NicoGamba on 2011-10-17 08:55:05

this is what I thought too .. if I go to the download area of ​​LINE6 tells me that the latest version is 1.3 ....?!?!??!
and if I go on the monkey .... says the same ..



Re: Update Doesn't Seem to Update
by TheRealZap on 2011-10-17 10:39:36

windows:

http://line6.com/software/readeula.html?rid=4039

mac:

class="jive-link-external-small" href="http://line6.com/software/readeula.html?rid=4038" target="_blank">http://line6.com/software/readeula.html?rid=4038




The information above may not be current, and you should direct questions to the current forum or review the manual.