These forums are read only, please use our new forums here.

Main :: POD X3



POD X3 Problem
by zephirboy on 2011-07-24 11:33:13

Hi,

I've come across a huge problem. After downloading a few tones from CustomTone.com, my X3 stopped working well. At first during the first week, there were no problems, every new tone was working great. I'm using Gearbox to open the downloaded tones and save them.

After a few days most of the tones in my X3 stopped working, or started working very poorly, with no possibility to change them or reset them. Only a couple of tones i had downloaded continued working. I even tried reseting to factory settings, but nothing.

Is it possible that I've done something wrong while the machine was connected to the Pc ? It looks like a software problem to me, the tones simply don't work.You simply can't hear anything.

Please give me a hand

many thanks



Re: POD X3 Problem
by silverhead on 2011-07-25 15:15:47

I would try reinstalling the firmware. First, use Gearbox to back up your tones/bundle. Then start up the X3 in Safe mode by holding down the right nav key while powering up. Then use Line 6 Monkey to reinstall the latest firmware (Flash Memory).

http://line6.com/support/docs/DOC-4698



Re: POD X3 Problem
by zephirboy on 2011-07-27 06:22:07

Thanks, I'll try it



Re: POD X3 Problem
by zephirboy on 2011-07-27 07:22:27

No, not working. I tried reinstalling everything in Monkey. When I turn on my X3, no sound comes out. 90% of the tones are not working.



Re: POD X3 Problem
by silverhead on 2011-07-27 07:51:20

How are you monitoring the sound? Try using headphones directly from the X3 headphone output.

Check your Inputs - make sure the Tone input matches your physical input (e.g. Guitar).

Check your Outputs. Make sure your Direct (XLR) outputs, whihc also control the headphones, is set to Studio / Direct.



RE: POD X3 Problem
by Line6Hugo on 2011-07-28 12:52:47

I can see that you have a POD X3 Bean. Are you using it with a foot controller? If so, try engaging the WAH effect by pressing down on the toe of the expression pedal. Do you get sound then? If so, I recommend calibrating the Expression pedal:

http://line6.com/support/docs/DOC-4501

If the problem persists, check to make sure that you are at least getting an input signal into the POD X3. This can be checked by engaging the Tuner and trying to tune your guitar. Lastly, make sure you have the proper input selected in the INPUTS menu. The input setting is saved per preset.

If the above does not help and re-installing the flash memory does not work either, you will need to take it to an authorized service center:

http://line6.com/service_centers/

Regards,

Line6Hugo



Re: POD X3 Problem
by zephirboy on 2011-08-01 05:59:24

Thanks for everyone's reply, the X3 has returned normal by itself. I tried to reinstall firmware/flash and everything available on monkey; didn't change a thing. but then, while i was trying to modify the tones with Gearbox, it suddenly started working properly again.

no idea what the problem was.

Thanks for the info nonetheless




The information above may not be current, and you should direct questions to the current forum or review the manual.