These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX1 wont work with mac
by mikeybeatz on 2011-07-30 17:57:50

i installed the pod farm no problem but everytime i  plug in the external hardware it freezes up my computer and shows a message that i need to restart. the computer wont recognize or install the device and i dont now what to do. i have a macbook pro running osx 10.6.8 and my daw is logic 9. PLEASE HELP!!!!



RE: UX1 wont work with mac
by Line6david on 2011-08-02 08:30:16

Hi,

Are you installing drivers off of the CD? Newer operating systems like Snow Leopard and Win 7 are incompatible with the drivers that come on the disk.

You can download the newest updates for free from our website. This should fix the issue.

http://line6.com/software/

Thanks,

David

Line 6 Customer Support



RE: UX1 wont work with mac
by Line6Don on 2011-08-05 08:50:35

Hey mikeybeatz,

This ticket is being closed due to lack of response within 72 hours. If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

http://line6.com/support/community/support/

For more information about using the Online Technical Support System please review our FAQ at the link below:

http://line6.com/support/docs/DOC-1451




The information above may not be current, and you should direct questions to the current forum or review the manual.