These forums are read only, please use our new forums here.

Main :: Spider Jam



No firmware in unit, Urgent!
by splover23 on 2011-08-03 10:09:44

ok, so i was playing on my spider jam the other day and turned it off to take a brake for a little bit, but came back to it 5 minutes later, powered it on and it instantly says "no firmware in unit." The whole upgrading my firmware thing would be an easy fix im sure, but all of my recordings that are very important are still on there. and theres no interface even on the amp to back them up, im running out of options! is there anything that i can do to save my work?!



Re: No firmware in unit, Urgent!
by TheRealZap on 2011-08-03 10:13:00

can you read the SD card in your computer?



Re: No firmware in unit, Urgent!
by splover23 on 2011-08-03 10:30:58

what SD card?



Re: No firmware in unit, Urgent!
by TheRealZap on 2011-08-03 10:37:52

the spider jam has a memory card in it that it saves all your stuff to.



Re: No firmware in unit, Urgent!
by splover23 on 2011-08-03 10:42:48

is it located in the back where it says SD slot? because mine never came with one in there. i got mine in 2008 did this come on the later models?



Re: No firmware in unit, Urgent!
by TheRealZap on 2011-08-03 11:17:06

i don't think that any of them came with the SD card... but if you didn't add one and save your stuff to the SD card, it's likely everything on internal memory will go away when you flash the firmware...

yikes! hope for your sake that support has some more tricks for you.



Re: No firmware in unit, Urgent!
by splover23 on 2011-08-03 11:29:18

thats what i was afraid of.



Re: RE: No firmware in unit, Urgent!
by Kneehow on 2011-08-03 11:45:57

I'm sorry to hear this; if you have never in the past (when your amp was still booting into it's system software) recorded any of your previously recorded loops using the RCA output to a recording device, they're not going to be accessible at this point.

 

You can reinstall the firmware of your amp by following the steps outlined in this instruction guide: http://line6.com/support/docs/DOC-4778

 

But as far as whatever recordings were present in the memory of your amp, if you didn't back them up in the past few years of using the amp, there's not much we can do to help you out since the amp is requiring you to install it's system software.



Re: RE: No firmware in unit, Urgent!
by splover23 on 2011-08-05 09:59:51

i put the new firmware on an SD card and popped it in to the amp, and the screen said "booting from SD" and my interface and everything is normal again but when i do try to go to my recordings they are all there but when i click on them the amp just shuts off or makes a super loud noise. is it still possible that i could get my recordings off before i update the firmware?



Re: RE: No firmware in unit, Urgent!
by Kneehow on 2011-08-05 10:11:17

Not if you cannot play them back... for users who have never updated the internal firmware of their device to above 2.0x, the ability to save recordings to an SD card does not yet exist.

 

So, the only way to "backup" audio recordings on a pre-2.0x firmware device is to access each recording, press "Playback" and then run an RCA cable out of the amp to a recording device to backup those recordings.

 

Based on your last answer, it appears you cannot access and playback any previously saved audio recordings. Sorry to hear that, but I think the only option at this point is the update the firmware on your amp. There's no other way to get the audio recovered from your device at this point, sorry.



Re: RE: No firmware in unit, Urgent!
by Laz12u on 2011-08-28 21:43:29

I too am having this pronlem, have the SD disks to download to but they will not format, and yes the lock is off, and these are brand new. So I can not get the software to get the amp to work! and I need it! Can this be purchased through Line6?

                                                            Thanks,

                                                                     Larry T.



Re: RE: No firmware in unit, Urgent!
by Laz12u on 2011-08-28 22:29:34

Correct me if I am wrong, but to my understanding the firmware is what makes the amp work? Reason I ask is that mine maks NO noise at all!




The information above may not be current, and you should direct questions to the current forum or review the manual.