These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Popping/crackling noise using UX2 pod farm on mac
by Dani_Filth12 on 2011-08-04 17:25:22

I just installed POD farm unto my mac, and have tried messing around with it in garage band. however, there is this constant crackling noise in the background, and now its kinda driving me insane. Anyone know of anyways to get rid of this?



Re: Popping/crackling noise using UX2 pod farm on mac
by slightofhand on 2012-08-29 10:15:48

I have the same problem. the real strange thing is that the drivers work fine in gearbox. it only pops and clicks when in garageband. so far i have not seen any resolution to this issue. hopefully line6 will resolve the issue soon.



Re: Popping/crackling noise using UX2 pod farm on mac
by Triryche on 2012-08-29 11:49:53

If you have Mountain Lion, it is a known issue that Line6 is working on.



Re: Popping/crackling noise using UX2 pod farm on mac
by slightofhand on 2012-08-30 07:38:54

thanks for the reply triryche, it got me to research more on the issue on other forums. what i have found is this has been an on going issue wih line 6 and macbook pro for some time now with no end in sight. i guess it is time to return the ux2 and get the M audio fast track. which is too bad, i have been a loyal customer of line 6 since the flextone III came out. i expected more stability out of this company, i love my other line 6 products.



Re: Popping/crackling noise using UX2 pod farm on mac
by Alienfactory on 2012-08-30 09:03:05

If its a know issue, how about some transparency to what is going on what you are doing and if it is a mac issue or line 6 issue.

I am getting pissed and i am sure i am not alone in this and are good will to line6 products will go only so far before we start to look for other company products to suite are needs.



Re: Popping/crackling noise using UX2 pod farm on mac
by sozeg on 2012-08-30 10:15:29

I feel exactly the same. I have posted on other forums and raised a ticket with line 6 and there has been no news. The most i've heard is just that "we're working on it". Its totally holding me back as I need to record to get a demo done and this is just dragging on. Anyone from Line 6 got an answer/comment? Like Alienfactory says, even just let us know if it will be a Mountain Lion update or a line 6 update.



Re: Popping/crackling noise using UX2 pod farm on mac
by Triryche on 2012-08-30 11:23:46

I understand the frustration and that some people use their computers for things other than a DAW.

But honestly, if you need to record a demo, I personally would not be waiting for Line6 and/or Apple to work out the kinks, I would move on to something in the meantime to get the job done.

For people who's DAW is their bread and butter, they certainly aren't updating their OS right out of the blocks without a backup plan. When I migrated to Windows 64 it was a nightmare, and not just Line6 drivers and software, but it isn't my bread and butter and I knew exactly the risk I was taking.



Re: Popping/crackling noise using UX2 pod farm on mac
by robvalentine on 2012-08-30 14:34:32

hi guys

i have found running pod farm, and muting the output in pod farm whilst usuing garageband and amplitube stops the crackling. you need to open pod farm first, can't guarentee it works for everyone, but it works for me and my pod ux1



Re: Popping/crackling noise using UX2 pod farm on mac
by adaniel87 on 2012-09-01 13:39:22

That's not fair. Blaming the users, really?

Sure, there's an inherent risk involved when you upgrade to any point-zero release of anything. Everyone knows that. But to take the stance of "well if you upgraded, then your recording must not be a priority in your life, and if it is, you shouldn't upgrade" is a cheap shot to take.

Like most other people who have upgraded, I did my due diligence. I went to upgrade the drivers BEFORE I upgraded to Mountain Lion. I saw on Line 6's own Downloads page that it lists Mountain Lion as being supported. I ASSUMED they wouldn't just claim that without testing it on the developer releases of Mountain Lion.

You're right, most of us don't depend on our ability to have a guitar run through a computer for our livelihood. But we were misled. After I upgraded to Mountain Lion on its release day and saw the huge cluster**** that is Line 6 on Mountain Lion, I ASSUMED that it would be addressed. It hasn't. Mountain Lion was released 38 days ago, and the ONLY thing that Line 6 has said has been a vague acknowledgment sometime around August 9-10 on other message threads in this forum. That's it. It's 100% understandable to expect even the signs of an upcoming solution after more than a month, especially given the fact that the downloads still list compatibility with Mountain Lion.



Re: Popping/crackling noise using UX2 pod farm on mac
by Triryche on 2012-09-01 14:37:18

adaniel87 wrote:

That's not fair. Blaming the users, really?

Not blaming the user at all (not sure how you read that into my post).  Just my 2 cents. sozeg has a demo to do, and I am pointing out I would not let Line6's buggy driver get in my way. And I definitely wouldn't hold my breath for an update.

Perhaps because some people have no issues while others do may be part of the reason of the delay or difficulty finding the issue, I have no idea.

I wonder how many people have success with robvalentine' workaround??



Re: Popping/crackling noise using UX2 pod farm on mac
by czluk on 2012-09-01 15:03:12

I have OS 10.8.1 and latest updates for UX2. System update came out a long time ago and I still hear crackling when recording vocals. When will work well? Without turning on Pod Farm before Logic Pro



Re: Popping/crackling noise using UX2 pod farm on mac
by sozeg on 2012-09-01 19:36:24

Massive thanks to adaniel87 for his response. Absolutely spot on. To be honest I did at first take offence to your message for all the reasons listed by adaniel87. I don't like getting into petty fights on line 6 blogs so I  withheld a response until I calmed down. I appreciate your point of view from your second response and realise you meant no offence but it doesn't matter if I use this product to earn a living or just for fun. The point is there is a fundamental flaw with this product now and the communication to the customer has been shocking. All it takes is a headline on the site to say sorry guys we know this is  a nightmare but we are working on it and expect to have it resolved by ????? That way people know the score and can wait a bit longer. I know some people like to cause a fuss but really I think we've all been patient enough with this and surely it's not a lot to ask for a bit of communication with your loyal customers.

If anything the amount of fuss on the forums just goes to show how much people do really like line 6 products and rely on them. By the way it isn't so easy to move on to something else to get a demo done when half of it is already recorded by other players on a certain format and your waiting to overdub. I have two potential audio interfaces both line 6 and both un usable. Am I supposed to just buy another daw and another audio interface to finish a demo ? Anyway thats entirely irrelevant, the customers should be informed as to the progress of the fault. Imagine if this was your car or any other product........poor show from line 6 without a doubt.



Re: Popping/crackling noise using UX2 pod farm on mac
by sozeg on 2012-09-01 19:37:16

Well said. I agree 100 per cent.

Thanks.



Re: Popping/crackling noise using UX2 pod farm on mac
by Alienfactory on 2012-09-01 21:28:49

Well said. I agree 100 per cent.

also robvalentine fix worked me me but i would be curious to know more on why this works.



Re: Popping/crackling noise using UX2 pod farm on mac
by Triryche on 2012-09-03 10:00:29

An official rep did post in a few threads stating they are aware and working on it, but I do agree Line6 should post an official announcement that is more visible. And

my guess is they are hesitant to post a tentative date because if they do not meet it there will be an(other) uproar!!



Re: Popping/crackling noise using UX2 pod farm on mac
by slightofhand on 2012-09-05 12:59:18

just do what I ended up doing. buy M-Audio Fast Track from Guitar Center. works perfectly with no issues and I recieved a free copy of Pro-Tools SE for free (Bonus). I just wish line 6 would pull themselves together. /Sigh...



Re: Popping/crackling noise using UX2 pod farm on mac
by joansto on 2012-09-12 11:03:45

I think many users don't have any great workaround for these issues. It is not easy to downgrade Mac OS to a working state and many users don't have a standby pc or laptop they can use as a backup while it is expensive to collect all the things needed in the first place to get a homestudio working. I have pinpointed Line 6 that it could be a good start to get rid of the text in the download section of the drivers stating that the drivers actually support MAC OS Mountain Lion because that is not true, right?. I am sure I am not talking for myself when I upgraded to MAC OS 10.8 the first thing I did before deciding to upgrade was to check the support download page from Line 6 that you actually support 10.8 Mountain Lion. While it still says that you do I think many people taking these choices are taking the wrong decisions when migrating to 10.8. If you just change the text in your dowload section stating "Do not upgrade to mountain Lion 10.8 now while we don't have support for this" I think that will save people a lot of effort and still have functionality and usability in their studio.

Line 6 and developers has access to the new MAC OS long time before end users has it released while Line 6 in this case has issues with your internal certifiing process for your products in that case and that is what to focus on to prevent this to happen in the future.

I only have one Line 6 product but am sure you have seen similar issues in your product segments. I got infomration that support will have something working within two weeks from today. I will wait this time then I will follow the suggestion in this thred selling my Line 6 product and choose other manufacture.



Re: Popping/crackling noise using UX2 pod farm on mac
by joansto on 2012-09-12 11:09:31

Can you confirm M-audio is working great? Will check this as well.



Re: Popping/crackling noise using UX2 pod farm on mac
by pedroturbay on 2012-09-13 06:35:23

Hey there,

Same problem here. Do you guys have any news about this?



Re: Popping/crackling noise using UX2 pod farm on mac
by slightofhand on 2012-09-16 07:41:10

Yes the M-Audio is working very well. I have been recording for over a week now with it and have had no issues.



Re: Popping/crackling noise using UX2 pod farm on mac
by heartcall on 2012-09-29 07:17:37

I have the exact same issue in Logoc 9... but everything seems to work in Studio One.



Re: Popping/crackling noise using UX2 pod farm on mac
by pedroturbay on 2012-10-08 10:35:45

OK.. The new driver was released and it didn't fix my problems.

The cracking/poping noise was still appearing during the recordings. It was a big noise and then it cracked for 10 seconds and then stopped. Then it haeppened again and again. I opened a ticket suport for this which is still opened without resolution.

This week my Toneport UX1 gave a new trick: when I connect it to my macbook it goes green for a minute, but the sound of the instrument/mic is zero. Also my USB mouse goes away.

After a minute or two, the light simply goes red and the line 6 device is no longer recognized by the Mac OS X. When I go to Line6 Audio Devices on System Preferences it says "no line 6 product connected".

Please, am I the only one? I'm getting preety tired with this story. This time I'm thinking really serious about buying another product. Can't record anything since Mac 10.8.2 came out.



Re: Popping/crackling noise using UX2 pod farm on mac
by Alienfactory on 2012-10-08 11:08:10

I finaly gave my ux1 to someone else. Good by Line 6



Re: Popping/crackling noise using UX2 pod farm on mac
by srvblooze on 2012-10-11 21:00:07

Yep, my strategy exactly. I just bought the Stealth Plug by IK Multimedia. $99, but at least I know it works.



Re: Popping/crackling noise using UX2 pod farm on mac
by srvblooze on 2012-10-11 21:01:34

No, you're DEFINITELY not the only one. There's loads of us out here. Just search "Line 6  10.8.2 crackling" and you'll be able to read complaints for days. I'm outta here- just bought a guitar interface from another company, and now I'm going to chuck my Line 6 Tone Port in the trash where it belongs. Good luck.



Re: Popping/crackling noise using UX2 pod farm on mac
by srvblooze on 2012-10-11 21:12:34

Exactly right. They're being entirely too secretive about what the f*#k is going on and it's pointless, really, because we all know. They should have a note explaining the situation right on their homepage. They've lost me as a customer for good.



Re: Popping/crackling noise using UX2 pod farm on mac
by srvblooze on 2012-10-11 21:18:22

By the way, I just want to add that the very first thing I did when I heard Mountain Lion was available for my iMac was to go to 1) Amplitube 2) Line 6 to see if they were ready for it before I upgraded. Line 6 website said (and still does say!) that there were no compatibility issues with Mountain Lion. This is a LIE. It may not have been when they first put it out there, or they may have been mistaken, but to keep it on the f*#king website is unconscionable and serves only to anger more and more people every day. 



Re: Popping/crackling noise using UX2 pod farm on mac
by Triryche on 2012-10-12 06:09:39

Yeah, it does seem Line6 needs to fix some bugs for the Mac drivers.

I am just curious though, where on the Line6 website does it state there are no compatibility issues with Mountain Lion?



Re: Popping/crackling noise using UX2 pod farm on mac
by abc99 on 2012-10-12 10:37:23

Yes, it's time for a change! Poor Line6 ...



Re: Popping/crackling noise using UX2 pod farm on mac
by Sgsummers on 2012-10-14 13:05:43

Well since it doesnt seem line 6 is fixing the problem what is a better alternative for me than the UX2 including software for sounds?



Re: Popping/crackling noise using UX2 pod farm on mac
by pedroturbay on 2012-10-15 11:20:41

Still without a solution. They told me to reinstall the problematic old driver (7.1.17) and do that "workarround" with POD Farm 2. It's not working either.

Unfortunately I live in Brazil. All audio devices are extremely expensive here. If I could go arround the block and spend U$ 99 on a new one I think I would do that today.

Sad.



Re: Popping/crackling noise using UX2 pod farm on mac
by pedroturbay on 2012-10-15 11:23:04

Still without a solution. They told me to reinstall the problematic old driver (7.1.17) and do that "workarround" with POD Farm 2. It's not working either.

Unfortunately I live in Brazil. All audio devices are extremely expensive here. If I could go arround the block and spend U$ 99 on a new one I think I would do that today.

Sad.



Re: Popping/crackling noise using UX2 pod farm on mac
by MadDistortion on 2012-10-16 15:49:25

Hey guys anyone that is reading please check out my post on this issue and see if it works for you... It's worth a shot!

http://line6.com/support/message/395632#395632



Re: Popping/crackling noise using UX2 pod farm on mac
by pedroturbay on 2012-10-26 05:53:13

Ok, I have an open suport ticket about since Sep. 21.

Today I updated with this message:

"Hugo,

On my behalf and of other customers, I want to ask you and Line6 to put the situation on this problem on the topics related. Everyday I see new people complaining and you guys never show up to tell us what this big problem is. It won't take more than 10 minutes of your day to give a status of this solution. Please, transparency is the only thing that could relieve this tension.

I suggest that you tell us about:

- What happened? What does your team know about this incompatibility? Is there something that Apple could do to help? How big is this thing?

- How many employees do you have working on this and how much time/day?

- Is there something we could do to help?

- What is the kind of assistant that Line6 will provide in case of not fixing this?

The topics that are discussing about this subjects are:

http://line6.com/support/thread/88579

class="jive-link-external-small" href="http://line6.com/support/thread/86555" target="_blank">http://line6.com/support/thread/86555

class="jive-link-external-small" href="http://line6.com/support/thread/86574" target="_blank">http://line6.com/support/thread/86574

class="jive-link-external-small" href="http://line6.com/support/thread/86809" target="_blank">http://line6.com/support/thread/86809

class="jive-link-external-small" href="http://line6.com/support/thread/86844" target="_blank">http://line6.com/support/thread/86844

class="jive-link-external-small" href="http://line6.com/support/thread/69085" target="_blank">http://line6.com/support/thread/69085

Pleaseanswer us. Talk to us. It's been more than 3 months. The first topic about this same problem is from JULY! We demand transparency and conversation.

Thank you,

Pedro"

I hope this will help at least about the conversation beetween Line6 and us.

Greetings from Brazil.



Re: Popping/crackling noise using UX2 pod farm on mac
by elpine on 2012-10-27 20:59:22

The 7.1.9 Driver works fine for me now.

Greets

MacPro 2010

10.7.4

Toneport UX2

PODFarm 2.55



Re: Popping/crackling noise using UX2 pod farm on mac
by adaniel87 on 2012-10-28 01:40:42

Yeah, because you're using OS X 10.7, "Lion." The problem that all these threads are about us limited to OS X 10.8, Mountain Lion



Re: Popping/crackling noise using UX2 pod farm on mac
by srvblooze on 2012-11-03 06:56:42

http://line6.com/software/index.html

Scroll">http://line6.com/software/index.html">http://line6.com/software/index.html

Scrolldown to the third available patch download, and it says "fixes blah blah blah Mountain Lion 10.8" so I thought "Right on! I can now go ahead and buy Mountain Lion". WRONG!



Re: Popping/crackling noise using UX2 pod farm on mac
by wigginsn on 2012-12-04 15:44:33

I had the same issues and couldn't sit around waiting for Line 6 to help so tried a few things and I have some solutions

SOLUTION 1: Apogee One purchased and installed - works fine!

SOLUTION 2: I used time machine and rolled back to Snow Leopard.  UX2 now working as normal.  Not ideal though because data added to apps such as Aperture during the Mountain Lion period was not accessible, so.....

SOLUTION 3: Created a 60Gb partition on my Macintosh HD. Made a clean install of Mountain Lion on the partition.  Downloaded most recent drivers (Sept 2012) and the UX2 is now working as normal for the last week and no signs of distortion. No other 3rd party apps such as Spotify, Skype, Flip4Mac, RealPlayer, LogMeIn were installed in the partition - just ML and Line6. The bare minimum for making music. Likelihood is that the problems are caused by either upgrading from previous OS to ML, upgrading from previous Line 6 drivers, conflicts with other apps.

I hope this helps some of you

Nigel

iMac

10.6.8 (Snow Leopard) & 10.8.2 (Mountain Lion)

3.06 Ghz

4GB



Re: Popping/crackling noise using UX2 pod farm on mac
by Rblay2k on 2012-12-22 10:05:39

Try doing this if you want to stop the clicking and popping..

http://www.youtube.com/watch?v=EsYAyVF_V6M

This">http://www.youtube.com/watch?v=EsYAyVF_V6M">http://www.youtube.com/watch?v=EsYAyVF_V6M

Thisis how you can get the UX1 to work...

Rob



Re: Popping/crackling noise using UX2 pod farm on mac
by joansto on 2012-12-28 06:15:31

Hi!

Line6 has not been to any help for me even though I found a good workaround for this issue they were not interested in compensate something for this to let others have a working workaround. I have now been using the UX2 with 10.8.2 mountain lion for about 3 month even though line6 have not been solving this issue for 6-7 month. There is christmas now and I think it would be fair to share my findings if it could be to any help for others having the same issuses that I had.

Ok first of all you need to install the latest drivers from Line6 (7.1.7), you will still have these issues after installing these drivers. Might work one out of 10 or so. If you have the UX2 when popping and cracking sound is back you should do the following.

1. Press and turn on the 48v phantom power so that the red lap is on

2. Turn off the 48v phantom power again (the new drivers and 10.8.2 with Apple has changed some power outage for the usb port and Ux2 seems to have a condensator that needs to be 100% empty of power)

3. Now you should remove the USB cable, (Important don't remove the USB cable from the computer!!!!!, remove the USB cable from back of the UX2 device very important that you do this!)

4. Wait about 10 sek with the usb cable removed

5. Plug in the USB cable in the back of the UX2 device again.

6. Workaround is ready and the popping and cracking sound should be gone!

Now you can aldo turn on the 48v phantom power if needed, repeat this procedure if you have the strange sounds again after hibernation of your laptop etc.

Happy Christmas all of you and I hope you can do some recordings again without the irritating sound. It might work to only follow and repeat step 3-6 abow also. The reason most of the people have not found this workaround is that 90% of all users are removing the cable from the laptop probably including the Line6 support then....

This is verified with Garageband but probably this solution works for Logic and other programs too.

There is still an issue with the Line6 drivers while there is not possible to use Mic and Instrument at the same time even though there is a setting for this within the drivers and operating system settings for Line6.

I was about buing a new guitar from Line6 the new Variax JTV model but I have changed my mind while I can't take the risk to have to wait for driver updates and fixes while I assume there is similar issues with all the gear. I think I will  look at the fender by roland guitar instead, more limited in its software but the product seems to be verified and working out of the box without any built-in features.

Merry Christmas and a happy new year!!



Re: Popping/crackling noise using UX2 pod farm on mac
by joansto on 2012-12-28 06:26:20

There is a new 7.1.9 driver out for this product as well, have not been testing this but Line 6 say they have solved these issues finally so try the new drivers. This time it took almost 6 month to fix, hopefully we will see a more rapid support process when new apple updates are released for the future.



Re: Popping/crackling noise using UX2 pod farm on mac
by mirovaz on 2013-01-15 10:28:07

Any news on this?

This distortion/poping thing is kind of lame :S



Re: Popping/crackling noise using UX2 pod farm on mac
by pedroturbay on 2013-01-30 16:11:53

Hey guys, I'm coming to say goodbye! Thanks a lot for the company these months. I'm moving to a new device, new life. It's been more than 6 months without a minute recorded without those explosion in my ear and I got pretty tired of it.

Hope you guys make a little money to escape from this too.

Here is the end of my suport ticket that was opened on Sep 21th:

DEAR HUGO,

Didn't work.

First when I tried to update using Monkey the app was shuting down (tried to reboot the system a lot times...) I'm sending it atached.

Then I installed the new driver. Recorded for 5 minuts and then it exploded once again with that big noise that goes fading away in 30 seconds. After it's gone when I say something on the mic it has a little pop too.

And this was the end of the line for me. The end of Line6 2. I'm really impressed with the shit support you and your crew gave me and the other users.

Not only took more than 6 months to release a new driver but there was the lack of transparency and the absence of true information for us.

You may shut this support ticket down because I'm throwing this device on the trash now. I'll never buy Line6 products and will try to tell everyone about this pleasant story we had.

So long, thanks for nothing.




The information above may not be current, and you should direct questions to the current forum or review the manual.