These forums are read only, please use our new forums here.

Main :: POD X3



X3 live- no sound from tone 2
by khallam on 2011-08-08 23:41:13

Just wondering if anyone had an idea on a problem I'm having with my X3 live. When selecting tone 2 on dual tone patches there is no sound comming from unit. Tone 1 is fine and all the parameters for tone 2 are there but no sound. Everything was working yesterday but today no sound from tone 2. Hope someone can help.

Cheers

Ken



Re: X3 live- no sound from tone 2
by silverhead on 2011-08-09 05:35:45

Check to make sure you do not have Tone 2 locked. On the home page display turn the little black knob below the padlock icon until the icon shows unlocked.



RE: X3 live- no sound from tone 2
by Line6Don on 2011-08-10 10:18:45

Hey khallam,

The input source for tone two could have been changed to input that you do not have anything connected to. To check for this press the inputs button to view the active inputs for each tone.

It could be the settings for 1/4 outputs were changed, tone 1 or tone 2 could have been set to mute somehow. To check for this press the outputs button and check where it says tone 1 and tone 2 and has 2 dials to pan the tones.



Re: RE: X3 live- no sound from tone 2
by khallam on 2011-08-15 20:57:24

Hey guys

Thanks for the tips on solving my problem but it still didn't fix the issue of no sound on Tone 2. I have however solved the problem myself. I again checked both input and output settings on the X3 as you suggested and found these to be correct. The strange thing was that I was getting sound through the headphone jack but not the 1/4 outs which were plugged into my audio interface (a real head scratcher). In desperation I thought I'll boot up Gearbox and see if I could find a problem there as i was editing with it a few days earlier. I found that the output section was set to Tone 1 only, even though the X3 setting was correct, somehow Gearbox had overidden the X3 even after I had unplugged from the computer. Changed the output setting on Gearbox and plugged the X3 back in and now the problem is solved. I hope this helps anyone with similar problems to this.

Cheers

Ken




The information above may not be current, and you should direct questions to the current forum or review the manual.