These forums are read only, please use our new forums here.

Main :: Vetta



Sound cuts out while playing
by nat0 on 2011-08-11 11:11:00

I'm having an issue with my Vetta I combo (running the latest Vetta II firmware). Sometimes when I'm playing, the signal from my guitar cuts out completely. (I am playing with a normal electric guitar with passive pickups, not a Variax.) I have made several tests and observations, so I'll list them.

  1. When the signal stops, it is almost instant. It doesn't fade out.
  2. I can usually get the signal to come back by strumming or plucking loudly.
  3. It happens regardless of which effects are enabled. (Turning off the noise gate doesn't make a difference.)
  4. Changing the patch, toggling effects, and twisting knobs after it stops does not bring it back.
  5. When experiencing the problem, there is no output from the speakers OR from the unbalanced outputs. I haven't tested any of the other outputs.
  6. The tuner works even when the problem occurs. It receives the signal from the guitar. When I stop using the tuner and go back to the patch, there is still no signal.
  7. If I'm using an effect like delay or reverb, I will continue to hear that effect even when the guitar signal cuts out. (The output isn't dying completely. Just the signal from the guitar itself.)
  8. There are no MIDI devices connected to the Vetta.

Any ideas? I'm probably not going to be able to take this to a service center, so I'm hoping it's an easy fix. Maybe it's a capacitor or some other basic component somewhere between the preamp and the output stage that is going bad?



Re: Sound cuts out while playing
by ricksox on 2011-08-11 11:27:20

A couple of things you didn't mention you checked yet:

- definitely test with another guitar

- definitely test with all new cables (especially if you have several patch cables between FX)

Tyhe fact that the signal is intermittent when you stgrum loud to me at least, could mean a bad cable or even the input jack on your guitar.

Also, to be thorough, perhaps you can try backing your Vetta bundle up with Line 6 Monkey and reinstalling the flash memory on your Vetta. Here's a good FAQ that calls out how to do that: http://line6.com/support/docs/DOC-3762



Re: Sound cuts out while playing
by nat0 on 2011-08-11 11:45:34

I have tested with several guitars and several cables. I'm not running any external effects; the connection between the guitar and the amp is direct. And to be clear, the problem itself is intermittent, but when it occurs, the signal goes away completely. I can play normally and NO signal makes it through.

I just partially disassembled the amp and I noticed that the connector going from the input PCB was not properly seated into the header on the main board, so I've fixed that and now I'm going to see if the problem still occurs.



Re: Sound cuts out while playing
by nat0 on 2011-08-11 12:27:04

I think pushing the connector in might have fixed it! I'll update if the problem comes back.



Re: Sound cuts out while playing
by rdpete on 2012-03-31 08:30:36

Raising this post from the dead...

Having a similar issue here. Volume drops out, but then fades back in. Doesn't matter what patch. Cables/Guitars all changed and still have same issue. Guitar plugged directly elsewhere, full signal, no dropouts. Note, I've only tested the unbalanced outs, no idea if the same thing happens with XLR, AES or SPDIF.

Reconnected PCB points also, did not fix.

Any ideas, suggestions?

Thanks in advance!



Re: Sound cuts out while playing
by DickFoster on 2012-03-31 11:26:39

It sounds like a bad solder joint or perhaps a bad component somewhere in the signal path. Probably a minor component like a cap, resistor or something. Sometime small hairline cracks develop in solder joints too, around component leads etc.

Intermittent problems like this are a bear to trace down but a good tech can usually find it by pressing and tapping around on the PC boards and components until he finds the sensitive spot. Sometimes it is even a matter of temperature.

I think it's time for a trip to the shop for your amp. Likely the fix will be simply resoldering a solder joint and there won't be any parts at all involved. The bugger here is going to be the time involved in finding the bad spot.   



Re: Sound cuts out while playing
by rdpete on 2012-04-06 11:04:12

I'm thinking you are right, something might have been jostled around. Of course I have buddies that are telling me that I have a bad emulated tube ;-)



Re: Sound cuts out while playing
by DickFoster on 2012-04-06 13:52:32

Yeah maybe the model got gassey or went microphonic on ya. LOL




The information above may not be current, and you should direct questions to the current forum or review the manual.