These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Variax 700 Acoustic -Big Problem
by andymesiah on 2011-08-18 13:01:40

Soy dueño de una variax 700 acustica y desde hace algunas semanas enfrento el problema que en pleno concierto se corta la señal,aunque la luz de encendido de la guitarra permanece encendida .la uso siempre con la caja directa de line 6 que viene con la guitarra.crei que el problema era el cable y lo cambie, pero ayer el problema volvio y no se si a alguien mas le ha pasado algo similar y que podria ser.un tecnico reviso la caja directa de la guitarra y no encontro nada anormal .alguna idea de que pueda ser?

I own a Variax 700 acoustic and a few weeks ago faced the problem in full concert cut the signal, though the power light stays on the guitar. I use the box provided with direct box line 6 that comes with the guitar . I thought the problem was the cable and change it, but yesterday the problem returned and not someone else if something similar happened.
a technician can review the direct box guitar  and found nothing strangel. any idea that might be?

pd:I apologize for my English to google

my email is :andymesiah@gmail.com

Many Thanks



Re: Variax 700 Acoustic -Big Problem
by amx05462 on 2011-08-18 13:41:18

if your  using the vdi cable  check to see  that all  the  wires  are  aligned  and   at an even  height.

   also when using a power  supply  dont   use  batterys  or  have them connected .   if this is  happening  with  the trs cable  it  could  be the  plug  on eother  end.



RE: Variax 700 Acoustic -Big Problem
by laplayantonio on 2011-08-19 02:36:32

hola andy

intenta reinstalar la Flash Memory para reinicializar tu Variax: http://line6.com/support/docs/DOC-3861

si esto no resuelve tu problema, contacta tu vendedor para utilizar la garantía

si no está en garantía, contacta tu Line6 Service Center local: http://line6.com/support/docs/DOC-1712/

line6antonio



Re: RE: Variax 700 Acoustic -Big Problem
by andymesiah on 2011-08-22 07:46:29

Gracias Antonio....probare esto el dia de Hoy.

te aviso como me va ,en los proximos dias ya que el problema es aleatorio y no me pasaba hace ya unos cuantos dias debido a que habia cambiado el cable,lo probare y les comunico;Gracias.

Andres.



RE: Variax 700 Acoustic -Big Problem
by Kneehow on 2011-08-24 15:49:08

Please let us know what the behavior is after a re-flash on the Variax...



Re: Variax 700 Acoustic -Big Problem
by emvil on 2012-04-13 09:24:58

Hola, tambien tengo una variax 700 acoustic y presento el mismo problema y quizas peor... el problemas es que se queda muda incluso desde el primer momento y no me funciona con el adaptador  y el cable trs... la tengo con baterias y de vez en cuando viene la señal... estoy en colombia y no pude mandarla para la garantia porque me salia muy costoso... ya me tiene aburrido y ya casi la tengo es para adornar la casa pues no la utilizo.. quisiera saber si te solucionaron el problema...gracias..por tu ayuda.



Re: Variax 700 Acoustic -Big Problem
by laplayantonio on 2012-04-16 01:17:40

haz lo mismo: " intenta reinstalar la Flash Memory para reinicializar tu Variax:

buena">http://line6.com/support/docs/DOC-3861"

buenasuerte!




The information above may not be current, and you should direct questions to the current forum or review the manual.