These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Model pack recognition problems. Help!
by SeattlePowerpop on 2011-09-04 10:01:59

Hi all,

This is my first post, and I"m hoping I'm putting it in the right place.  I've had great use of my Lines 6 Pod 1 and 2 for recording in my DAW (Reaper).  However, I just bought the Power Pack model, and it's not being recognized in the DAW.  Unfortunately, I can't say it's a problem with the model pack, per se, because simultaneously to that purchase, I also updated a ton of my Lines 6 stuff (Pod 2.5, License Manager, Midi Driver, etc.).  So, while everything except the model pack seems normal, for all I know it might be a problem with one of those other updates, as well.

I've dug through my settings and folders and can't figure out the issue.  When I first launched Reaper, I could see the Power Pack stuff, but I was being told that Pod 2 wasn't licensed.  I re-downloaded Pod 2.5, and that message went away, but now none of the Power Pack stuff is appearing.

I've been struggling with this for a week and would love any advice.  I'm on a Mac.  My device is a Toneport GX, and it's attached and everything else seems to be running normally.  It's just this new model pack that doesn't seem to be recognized!!  Help!



RE: Model pack recognition problems. Help!
by Line6Don on 2011-09-07 13:48:26

Hey SeattlePowerpop,

Connect your Line 6 devices directly to your computers USB port. Close all open applications including POD Farm, launch the License Manager software to de-authorize and re-authorize your computer and devices. Make sure to remove the information when prompted to, and then install again when prompted to, this will ensure that you reinstall all of your available Line 6 assets from your account into your devices and computer.



Re: RE: Model pack recognition problems. Help!
by SeattlePowerpop on 2011-09-08 17:10:15

Thanks.  I followed your instructions above and got the following results:

1.  I wasn't prompted to remove anything, nor prompted to reinstall.  When I deauthorized, it asked if I was sure.  I said yes.  No uninstall prompt.  Then I reauthorized and it just changed to "yes" with no prompt to install anything.

2.  Now when I launch Pod Farm 2 in my Daw, it appears like the model packs are all showing up, but I'm getting a message from Pod Farm 2 that says "Pod Farm 2 is not authorized.  Pod Farm 2 will run in trial mode and not all models will appear...."

Please advise on next steps to repair!



Re: RE: Model pack recognition problems. Help!
by Line6david on 2011-09-09 15:17:59

Hi,

This is likely related to a permissions issue in OSX.

Click on Finder or the Macintosh HD icon on your desktop.

Next go to:

Username>Library>Application Support>Line 6

Is the folder Empty?

If so, control click inside the folder and select Get Info.

Make sure that sharing and permissions for the folder is set to read and write.

Next create a folder inside the Line6 folder called Guitarport.

Run Line 6 License Manager, deauthorize and reauthorize the computer and Line 6 device one more time.

POD Farm should authorize. 

Thanks,

David

Line 6 Customer Support



Re: RE: Model pack recognition problems. Help!
by SeattlePowerpop on 2011-09-09 16:07:14

Hi David,

Thanks for the ongoing support.  But, there is already a Line 6 folder there with a number of sub-folders, including one titled Guitarport.  Within that Guitarport folder there are two files:  0177353.aet and l6System.aet

Next steps?

Thanks,

Gary



RE: Model pack recognition problems. Help!
by Line6Don on 2011-09-13 10:41:05

Hey SeattlePowerpop,

If it did not give you the option to remove and install the first time you went through the process, then I suggest you de-authorize and re-authorize your computer and TonePort GX one more time. Proceed to remove your information and reinstall the information for both your computer and TonePort GX. Make sure that you do not have any applications open when you are using the License Manager.




The information above may not be current, and you should direct questions to the current forum or review the manual.