These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport UX1 - Sound only from right speaker
by Freddy007 on 2011-09-08 09:05:31

Hello,

I just set up my Toneport UX1 with the newest drivers, and it seems to be working fine, except for the fact that when I plug in either my headphones or the speaker jack, I'm only hearing sound coming out of the right speaker, while the left one is just buzzing. The subwoofer is silent. This is really annoying, and I hope someone can help me resolve the issue

Thanks,

-Freddy



RE: Toneport UX1 - Sound only from right speaker
by Line6david on 2011-09-08 15:23:44

Hi,

This issue could be related to a number of things. First check your connections.

Have you tried connecting to different USB Ports?

Are you using a USB hub?

Make sure you have the latest drivers installed:

http://line6.com/software/

Then try the optimizations in our USB Troubleshooting Guide:

http://line6.com/community/docs/DOC-4282

Thanks,

David

Line 6 Customer Support



Re: RE: Toneport UX1 - Sound only from right speaker
by Freddy007 on 2011-09-09 01:32:52

Thanks for the suggestions.

First, I removed all connections and reconnected the device. I tried all the USB ports, both on the front and the back of the computer. Then I installed the latest driver (4.2.4.4), still no change. I am not using a USB hub.

Then I went through the troubleshooting guide:

1. Use the latest Line 6 device drivers: Check.

2. Optimize your computer system for audio:  It took a while to go through all those options, but none of them worked.

3. Test all cables: I'm not really sure how to do this. The USB cable seems to work, as the device, UX1, connects and installs fine. The speaker cable also works fine when connected directly to the computer. Also, the guitar jack works fine when used with my amp.

4. Remove USB hubs from your system: Not using any.

5. Adjust the buffer size, sample rate and bit depth in the Line 6 Audio MIDI Control Panel: Check. I tried various settings, but the problem persists.


6. Disable wireless networking devices: I don't have a wireless connection device.

7. Change Power Options: Check.

8. Set your Line 6 device as the main sound card on your system: The link for this is dead, but in step 2 I disabled all other audio devices in the Device Manager.


Step 9 and 10 require me to purchase additional hardware, so I'm not able to try those. And to be honest, additional purchases shouldn't be necessary, your product ought to work on its own.




RE: Toneport UX1 - Sound only from right speaker
by Line6Don on 2011-09-13 09:51:06

Hey Freddy,

Are you using any kind of mono/stereo or 1/8" - 1/4" adapter on the cables that you are using to connect your headphones or speakers to the UX1?



Re: RE: Toneport UX1 - Sound only from right speaker
by Freddy007 on 2011-09-23 13:26:17

Hello Don.

Yes, I am using a stereo adapter for my speakers, but I tried with a pair of headphones with a 1/4" jack (although it IS removable) and it's the same deal. The converter I'm using looks like this:

6_5mm_1_4_Male_to_3_5mm_Female_Stereo_Audio_Adapter_AV_GOLD.jpg_200x200[1].jpg



Re: Toneport UX1 - Sound only from right speaker
by Freddy007 on 2011-12-15 13:34:51

I'm just gonna bump this, if noone minds. It says my question is "Assumed Answered", which unfortunately is not quite true.




The information above may not be current, and you should direct questions to the current forum or review the manual.