These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Spider IV edit connectivity
by scotty219 on 2011-09-11 00:53:59

Once i've connected my computer to my FBV MKII, and then to my spider IV 75 i open the spider edit programme, The pre/title page comes up as if it's loading, though the programme does not fully launch. i tried disconecting my FBV while the title page was up and immediately after doing so, the programme fully launched. after recconecting my FBV, there was no recognition and the footnote "no line 6 hardware detected" was stilll being displayed.

Any tips on getting my amp to run with the software? And how do i go about recording with my amp?

P.S. when selecting my hardware for line 6 monkey, there is no option for a spider IV "75", it only has "15", "30" and "150" etc, could this be affecting my connectivity?

thanks.



Re: RE: Spider IV edit connectivity
by Kneehow on 2011-09-14 09:21:50

How many other USB ports do you have on your host computer?

 

What happens when you connect your FBV (Express? Shortboard?) MKII to a completely different USB port on the computer with no Line 6 software running yet.

 

Then, launch Monkey. What do you see for the device on the left?



Re: Spider IV edit connectivity
by fflbrgst on 2011-09-14 10:41:28

To record from your amp, take the DI/headphone output (this is a stereo signal) to the stereo line in of an audio interface connected to your computer.  You can also run this line directly to your computer's built-in soundcard line in, but typically the soundcards that come with comptuers have terrible D-to-A converts so you will not get a good sound.



Re: RE: Spider IV edit connectivity
by scotty219 on 2011-09-15 02:05:29

I have 3 ports and have now tried them all.

So to specify i'm using an express mkII.

Monkey detected the device when i use different usb port. Spider edit didn't let me open the software it stated "your device firmware does not meet the minimum firmware requirement. Please update your firmware using line 6 monkey and restart this aplication".

So i went onto Monkey and clicked on tje firmware update "flash memory" and after accepting the terms and conditions and making sure all other line 6 programs are closed i clicked yes. and an error appeared "Error opening MDID ports, make sure no other applications are using the MIDI ports connected to the spider IV."

Line 6 was the only programme open at the time so i'm not sure what the problem is.



Re: Spider IV edit connectivity
by scotty219 on 2011-09-15 02:06:11

Oh k cool, i'll probly use pod farm or something...



Re: Spider IV edit connectivity
by fflbrgst on 2011-09-15 06:17:26

Pod Farm has some great sounds, but you still need a DI box/interface to get the guitar's signal into the computer - a POD, Guitarport, etc.



RE: Spider IV edit connectivity
by Line6Don on 2011-09-19 10:34:49

Hey scotty219,

If you are still having trouble connecting to your Spider IV amp, I would suggest to reference the video at the link below for a tutorial on connecting your Spider IV to your computer using a FBV controller:

http://line6.com/support/docs/DOC-2081




The information above may not be current, and you should direct questions to the current forum or review the manual.