These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Cant get ux2 to record through ableton 7
by Bitrex on 2011-09-17 07:45:02

I have finally figured how to set My pod farm up as a vst in ableton 7. Ableton is now picking up the sounds and the sound is coming through. However when i go to record absolutely nothing happens. The bar just moves across the screen without recording any sound at all... am i missing something really obvious here as everything else seems to be set up properly, it just wont record!

i have posted an image of the setup if that helps at all.

any help would be much appreciated.

Thankyou

Joe



Re: Cant get ux2 to record through ableton 7
by Bitrex on 2011-09-17 14:58:33

managed to getr it to work as a VST but with latency,,, If anyone could tell me how to set it up so i can record through ableton without it being a VST that would be even better! cant seem to find any help anywhere?? just wana record some riffs straight from pod into ableton....

Thanks in advance!



RE: Cant get ux2 to record through ableton 7
by laplayantonio on 2011-09-20 03:21:41

hey joe

you're not supposed to use the Podfarm Plugin to record, but the Podfarm Standalone

you find it in 'Start/Programs/Line6/Podfarm 2'

remember, the rule is 'record with Standalone, mix with Plugin'...

see more in page 6•2 of 'POD Farm 2 Recording Setup Guide (Rev A) - English' (http://line6.com/support/manuals/)

line6antonio




The information above may not be current, and you should direct questions to the current forum or review the manual.