These forums are read only, please use our new forums here.

Main :: Bass POD / Bass PODxt



Did someone had a trouble with Bass POD XT knobs that doesn't works?
by pipehd on 2011-09-19 19:56:24

Hi,

I had just purchased a Bass POD XT and after 30 minutes of really cool giging the overall output volume start to go down and the main knobs (Output, Drive, Bass, Lo Mid, Hi Mid, Treble, Chan Vol and Compress) stop working and doesn't modify anything when I try to do that. The rest of the buttoms and knobs are working fine.

I've tried all things I tought could solve the problem (Factory Recall, reinstalling firmware and drivers) and anything happens. Seems like is kinda "blocked".

Did anyone has an idea how can I solve this??



RE: Did someone had a trouble with Bass POD XT knobs that doesn't works?
by Line6bakker on 2011-09-21 06:52:06

hi,

Are you using the original AC 9V 2000mA adapter? we have seen strange behaviour when using other adapters.

Else I'm afraid you will need to bring the unit in for repair.

Bansbach Instrumentos Musicales S.A.

Calle 11 Y Avenida 1

P.O. Box 10237

San Jose

1000

00506 258-0211 (phone)

00506 255-3772 (fax)

mestrada@bansbach-cr.com

Line6Bakker



Re: RE: Did someone had a trouble with Bass POD XT knobs that doesn't works?
by pipehd on 2011-09-21 20:24:59

Yes I'm using the original AC adapter, I just bouhgt the Bass PODxt last weekend and was brand new.

I'll have to take it to the shop for replacement since doesn't even have a week out of the box. Hope that the replacement doesn't shows the same problem.

I was reading also another discussion related that says that maybe turn it on in safe mode and reinstalling the flash memory could solve the problem but doesn't worked either.




The information above may not be current, and you should direct questions to the current forum or review the manual.