These forums are read only, please use our new forums here.

Main :: Spider Valve



Why is my SV HD100's volume so loud when I power it on and switch channels?
by sawoods86 on 2011-09-26 13:41:35

I have been having several issues since I first got this amp. Unfortunatley, I have yet to take it to an authorized service shop. Aside from having the issue where after a little while of playing my amps volume will phase on and off, I have also had an issue with turning the amp on and switching between channels. When I do either of those the volume seems to reset and scream at its loudest setting. This is a very loud amp.

Please, if anyone knows of any do-it-yourself fixes until I have the money to take it to the shop let me know!!!

Thank you,

Sean



Re: Why is my SV HD100's volume so loud when I power it on and switch channels?
by Samzee on 2011-09-26 20:28:18

So you're talking about a Mk I? Which pedal are you using?



RE: Why is my SV HD100's volume so loud when I power it on and switch channels?
by Line6david on 2011-09-29 15:28:13

Hi,

Have you tried a factory reset on the Spider Valve?

Hold down the A (or clean) button as you turn on the power and hold the button for 5-8 seconds.

Thanks,

David



Re: RE: Why is my SV HD100's volume so loud when I power it on and switch channels?
by lilnagle on 2011-10-17 13:53:33

can u answer the question about the spider valve mk2 hd100 though........i also have the same problem when switching thru presets the volume screams at the loudest possible setting everytime......




The information above may not be current, and you should direct questions to the current forum or review the manual.