These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Poor ASIO performance after Driver update (KB37)
by dcr42 on 2011-09-29 17:46:12

Hey all,

I recently updated my drivers to the latest (4.2.4.9), although I can't recall what version I was at previously. I'm running a KB37 on Windows 7 64-bit, and I'm recording with cubase.

What i noticed right away after the update was when I would load up cubase playback would be crackly and sometimes slow, and if i open the VST performance dialog I can see that ASIO performance is clearly maxing out and having problems. This didn't used to be the case, previously it would stay at around 70-80%.

Normally I would just roll back the drivers and give the next round of drivers a shot whenever that would be, but i used the Line 6 tool to uninstall the current drivers and tried to download a few older versions (since I couldn't remember which ones I had previously I tried 4.0.2.3 (the first with Windows 7 support) as well as a few later versions. The problem is that once I uninstall the drivers and install the ones I downloaded it says I installed 4.2.4.4 and the ASIO issues are still there!

This is incredibly frustrating, now i'm stuck using ASIO4ALL again until this is resolved any thoughts?



RE: Poor ASIO performance after Driver update (KB37)
by Line6Hugo on 2011-10-04 16:51:18

dcr42,

FIrst, please fill out your support profile so we have a better idea of your computer system:

http://line6.com/account/supportProfile/

Looking at your download history, the last drivers you installed before the latest POD Farm 2 installation you made was version 4.1.1.7.

If you have not done so already, I would suggest completely uninstalling all Line 6 software from the computer using the Line 6 Uninstaller located in the Line 6 Program folder under Tools, then, download and install the POD Farm 2.51 software and use Line 6 Monkey to update to the latest (yes) drivers.

Please make sure to remove all other USB devices from the computer (except for a mouse and keyboard on a desktop computer) while troubleshooting this issue. Completely remove ANY USB hubs, even if not in use, and test the KB37 on all of the computer's USB ports.

Make sure to completely disable ANY wireless devices (network cards, or wireless mouse/keyboard) while troubleshooting as well.

IF the problem persists, I suggest trying a different computer to isolate the problem. Also, here is a USB audio troubleshooting document with a lot more tips:

http://line6.com/support/docs/DOC-4282

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.