These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


HD500 Customtone patches not working on HD Pro
by shawngs on 2011-10-05 20:50:03

Does anyone know why the HD3/4/500 patches won't work on the HD Pro or how to get them to work? Even on Customtone.com when you click the "show compatible" box, nothing comes up. I tried downloading some of the HD500 patches but they won't import....



Re: HD500 Customtone patches not working on HD Pro
by ozbadman on 2011-10-05 21:02:05

Well, I haven't tried it, but the 300 and 400 definitely won't work as they're a different format. You could try the 500, but you might have to change the extension from .h5e to whatever the HDPRO file extrension is.



Re: HD500 Customtone patches not working on HD Pro
by Nick_Mattocks on 2011-10-05 23:47:47

shawngs wrote:

Does anyone know why the HD3/4/500 patches won't work on the HD Pro or how to get them to work? Even on Customtone.com when you click the "show compatible" box, nothing comes up. I tried downloading some of the HD500 patches but they won't import....

Hi

As David says HD300 and HD400 patches definitely won't work in the POD HD Pro because the architecture is completely different from the POD HD, POD HD500 and POD HD Pro which are much more closely related. 

The movement of patches between the POD HD, POD HD500 and POD HD Pro is definitely possible and it works flawlessly most of the time, but it is not a process that is supported - if that makes sense.  It is not supported simply because there are still some differences between the three devices, mainly down to the various different i/o options offered by the three devices and the fact that the POD HD in particular does not have an FX loop like the other two.

However, provided you are downloading patches from CustomTone that have one of the three correct file extensions (.hbe (bean) .h5e (HD500) or .hre (POD HD Pro)) you should simply be able to drag the file from your desktop (or whichever folder you've put the patches in) in to a Preset Slot in POD HD Pro Edit and any of the three file extensions should work.

I do know that there was a problem a couple of weeks ago with reference to some POD HDx00 related patches being downloaded with the incorrect file extension of .l6t which will prevent the files being loaded correctly in to any of the three POD HD, POD HD500 or POD HD Pro Edit programs.  If that is still occurring, then all you need to do is to rename the file extension on the downloaded file to .hbe .h5e or .hre and you should be able to drag and drop the patch into any of the three editors.

You can also load bundles and set lists from any of the three units into any of the three units, however some patches written for the POD HD500 and POD HD Pro may give unexpected results when loaded into the POD HD (bean) much more so than if patches are cross loaded between the HD500 and the HD Pro.

You can use the File menu in any of the three Editors to load Presets, Set lists or Bundles from any of the three units.  The default is for the file format filter to be set as if for the POD HD in POD HD Edit; the POD HD500 in POD HD500 Edit and the POD HD Pro in POD HD Pro Edit so files intended for the other two units will normally be ignored, but if you turn the file extension filter off by selecting ALL files when loading files from within the editor from the File menu and using Open, Open Set List or Open Bundle you can select the relevant files as created by any of the three units.

However, once again, files created on the HD500 or POD HD bean may not always work exactly as you expect on the POD HD Pro and you may need to make some adjustments - probably more so in the Inputs selection area because the POD HD Pro has a greater number of inputs to choose from and the input port mapping may not always be exactly the same on the POD HD bean and POD HD500

Nick



Re: HD500 Customtone patches not working on HD Pro
by TheRealZap on 2011-10-06 06:09:15

300/400 are somewhat interchangeable

HD/500/Pro are somewhat interchangeable

somewhat interchangeable=they will probably work... but it's not supported, so if it doesn't work you're on your own.

if you know the differences in the devices, you can generally make a few small adjustments to increase compatibility... like going from 500/pro to HD... remove the fx loop, or references to inputs that the HD doesn't have....

between the 300/400 the 300 has a handful fewer effects... and also no fx loop...




The information above may not be current, and you should direct questions to the current forum or review the manual.