These forums are read only, please use our new forums here.

Main :: Studio Modelers / AM4



Help with MIDI control of Bypass and Program select please?
by randallp on 2011-10-06 19:42:21

Hi,

love the sounds of the DL4 - just aquired an Echo Pro and would like to understand how to use bypass and program changes from a sequencer:

I have created a midi track in Logic and put some PCs in - I start with 007 in measure 1 and then follow it with 000 (enable bypass) in say bar 2.

I start playback for the first time and, great, the Echo Pro switches to program # 7 then the bypass button lights up with the 000 in bar 2.

All is well methinks!

But, when I start the track again from the beginning, the 007 has no effect, it stays in bypass mode.

Help!

What am I doing wrong?

Thanks in anticipation for any help.

Patrick

SW Florida



RE: Help with MIDI control of Bypass and Program select please?
by Line6Don on 2011-10-12 15:46:13

Hey randallp,

There two things I would suggest:

You might want to try using CC77 with a value between 0-63 to bypass the effect instead.

The other option is use the MIDI command and manually disengage the bypass on the hardware yourself instead, and then rewind to the beginning and replay to see if the first program change will work.



Re: RE: Help with MIDI control of Bypass and Program select please?
by randallp on 2011-10-20 18:19:35

Thanks Don,

It's working now but I'm not sure why! (Don't you just hate it when that happens!)

I think CC77 and 0-63 was the key.

Not sure what the difference is between the PC Enable Bypass and CC Bypass Button but I need to spend more time on this.

Again, thanks for the help and to Line 6 for such good legacy support. Encouraging theses days. Quality.

I'll post again when I've got a good solution.

Patrick



Re: RE: Help with MIDI control of Bypass and Program select please?
by randallp on 2011-10-21 06:56:09

Still on the bypass from MIDI - I'm getting somewhere with setting up a Behringer FCB1010 to operate the Echo Pro but have a problem setting a pedal to toggle the bypass on/off. Can you check I'm doing it right?

I've set a pedal to send CC 77 value 0 which has no effect. I monitor the midi out from the FCB1010 and it seems ok - it interprets 77 as Vibrato Depth 0.

Do I have to send PC 0 enable bypass first I wonder?

Any pointers welcome.

How do peeps just enable/disable echo using the EP? Maybe I should think about MIX?




The information above may not be current, and you should direct questions to the current forum or review the manual.